네트워크 구성에 대한 도움말

네트워크 구성은 네트워크 스캐너 드라이버 그리고 네트워크 상의 “Scan To PC" 작동을 관리하는 소프트웨어입니다.

네트워크 구성 사용에 관한 다음의 정보를 알아보려면 클릭하십시오.

네트워크 구성 에 대한 설명 | 윈도우에 대한 설명
Description: Description: Description: * 네트워크 구성 사용 방법 Description: Description: Description: * 용어 설명 | Description: Description: Description: * 메인 Description: Description: Description: * 등록정보 Description: Description: Description: * 알림 영역 아이콘 메뉴


네트워크 구성의 설명
 Description: Description: actkeyicon.jpg

이것은 네트워크 스캐너 드라이버 그리고 네트워크를 사용하는 “Scan To PC" 작동을 관리하는 소프트웨어입니다.

컴퓨터를 “Scan To PC” 용의 스캔 대상으로 등록할 때 그리고 스캐너나 컴퓨터 IP 주소를 바꿀 때, 이 툴로 설정을 등록하거나 바꿀 수 있습니다.


용어 설명

용어 | 설명
ActKey | ActKey는 한 번 클릭으로 여러 기능 장치에서 이미지를 읽기 위한 소프트웨어입니다. 이미지는 MFP “Scan To PC” 작동을 통해 MFP로부터 직접 읽습니다.
Scan To PC | ActKey는 한 번의 스캐닝 작동으로 MFP에서 직접 이미지를 읽을 수 있습니다.


네트워크 구성로 할 수 있는 것.

네트워크 구성를 사용하여 할 수 있는 것:

스캐너 추가하기

동일한 스캐너 드라이버를 사용하여 네트워크 스캔을 위해 다기능 장치를 추가합니다.

작동: 메인 창 - [스캐너] 메뉴 – [스캐너 추가]로 이동합니다.

네트워크 스캐너 드라이버 이름 수정하기

등록된 네트워크 스캐너 드라이버 이름을 수정합니다.

작동: 메인 창 - [스캐너] 메뉴 – [드라이버 이름 편집]로 이동합니다.

스캐너 등록정보 수정하기

네트워크 스캐너 드라이버를 등록하여 연결된 장치의주소 및 포트 번호를 바꿉니다.

작동: 메인 창 - [스캐너] 메뉴 – [스캐너 편집]로 이동합니다.

스캐너 등록정보를 표시

연결된 장치의주소, 네트워크 스캐너 드라이버의 이름 그리고 포트 번호를 표시하고, 연결은 스캐너로 점검합니다.

작동: 메인 창 - [스캐너] 메뉴 - [속성] –일반으로 이동합니다.

Scan To PC 용 PC 정보의 등록 및 삭제하기

PC 정보를 Scan To PC 장치의 스캔 대상으로 등록하거나 등록된 PC 정보를 삭제합니다.

작동: 메인 창 - [스캐너] 메뉴 - [속성] – 등록, 등록 해제으로 이동합니다.


메인

내용 보기: 알림 영역 메뉴 - [네트워크 구성 표시]로 이동합니다.

메인 창에는 네트워크 스캐너 드라이버 메뉴 목록이 들어 있어서 다양하게 설정할 수 있습니다.

스캐너 드라이버 목록

컴퓨터에 등록된 모든 네트워크 스캐너 드라이버가 표시됩니다.

항목 | 세부 정보
스캐너 드라이버 이름 | 네트워크 스캐너 드라이버 이름. [스캐너] 메뉴에서 [드라이버 이름 편집]으로 바꿀 수 있습니다.
주소 | 네트워크 스캐너 드라이버에 연결하기 위한 장치의주소. [스캐너] 메뉴에서 [스캐너 편집]로 바꿀 수 있습니다.
MAC 주소 | 네트워크 스캐너 드라이버에 연결하기 위한 장치의 MAC 주소.

메뉴

메뉴 항목 | 세부 정보
[파일] | [닫닫]: 작업 표시줄의 알림 영역에서네트워크 구성을 최소화합니다.
[스캐너] | 스캐너를 추가하고 대상이나 스캐너 드라이버 이름 같은 정보를 수정합니다.
[도움말] | 버전 정보 및 도움말을 표시합니다.

[스캐너]

메뉴 항목 | 세부 정보
[스캐너 추가] | 새 네트워크 스캐너 추가 스캐너 드라이버를 추가할 수 있는 기능은 서브 메뉴에서 표시됩니다.
[드라이버 이름 편집] | 네트워크 스캐너 드라이버 이름을 수정합니다. 다음의 문자는 스캐너 드라이버 이름에 사용할 수 있습니다. 최대 29개 문자. 「0-9,a-z,A-Z,-,/,(,)」 참고: 네트워크 스캐너 드라이버 이름을 바꾸려면, 이것은 ActKey를 통해 새 스캐너로 감지될 수 있습니다. 이것이 새 스캐너로 감지될 경우, ActKey 스캐너 화면에서 변경한 후에 새 스캐너 드라이버 이름을 선택합니다.
[스캐너 편집] | 네트워크 스캐너 드라이버로 연결된 장치의주소 및 포트 번호를 바꿉니다. 장치의 포트 번호나주소가 변경되면 여기에서 다시 구성할 수 있습니다.
[새로 고침] | 최신 네트워크 스캐너 드라이버 목록으로 업데이트합니다.
[속성] | 선택한 드라이버 스캐너 드라이버의속성를 표시합니다.

[도움말]

메뉴 항목 | 세부 정보
[도움말] | 도움말 주제를 표시합니다.
[버전 정보] | 네트워크 구성버전 정보를 표시합니다.


등록정보

내용 보기: 메인 창 - [스캐너] 메뉴 – [속성]로 이동합니다.

“Scan To PC”로 사용된 장치에 대한 스캔 대상 PC 정보를 등록하거나 삭제하고 네트워크 스캐너 드라이버의 연결 대상 정보를 봅니다.

일반 사항

연결된 장치의주소나 목록에서 선택된 네트워크 스캐너 드라이버의 이름같이 기본적인 정보를 봅니다.

항목 | 세부 정보
스캐너 드라이버 이름 | 네트워크 스캐너 드라이버 이름이 표시됩니다.
스캐너 속성 | 네트워크 스캐너 드라이버로 연결된 장치의 다음과 같은 정보가 표시됩니다. ・ 주소 ・ 포트 ・ 광학 해상도
스캐너 테스트 | 연결된 장치의 연결 상태를 체크표시하면 그 결과를 팝업 창으로 표시합니다.

등록

“Scan To PC”의 스캔 대상으로서의 장치에 PC 정보를 등록합니다.

항목 | 세부 정보
호스트 이름 | 컴퓨터 호스트 이름을 봅니다.
주소 | 컴퓨터 주소를 봅니다. 한 개 이상의 네트워크 어댑터가 있을 경우 풀-다운 메뉴를 통해 주소를 선택할 수 있습니다.
포트 번호 | 컴퓨터를 Scan To PC에 사용하기 위해 포트 번호를 설정합니다.
등록 | “Scan To PC” 장치의 스캔 대상을 컴퓨터에 등록합니다. 등록 결과가 팝업 창으로 뜹니다.

등록 해제

“Scan To PC”의 스캔 대상으로 등록되었던 PC 정보를 장치에서 제거합니다.

항목 | 세부 정보
등록된 PC 정보 | 장치에 등록된 컴퓨터의 주소나 호스트 이름과 맞는 PC 정보는 목록에서 표시됩니다. 항목 표시는 삭제할 PC 정보를 표시하기 위해 순서가 뒤바꿔집니다.
새로 고침 | 장치로부터 최신 정보를 취득하고 목록을 새로 고칩니다.
등록 해제 | 장치에 등록된 PC 정보의 목록에서 선택한 PC 정보를 장치에서 제거하기.


알림 영역의 메뉴

내용 보기: 알림 영역의 아이콘에서 오른 쪽을 클릭합니다.

이 메뉴는 데스크톱 화면의 하단 오른쪽의 알림 영역에 표시된 Description: Description: Description: Description: actkeyicon_small.jpg 아이콘의 오른쪽을 클릭하면 표시됩니다.

메뉴 항목 | 세부 정보
[ActKey 표시] | ActKey의 메인 화면을 표시합니다.
[네트워크 구성 표시] | 네트워크 구성의 메인 화면을 표시합니다.
[로그온에 자동 시동]. | 체크 설정: 윈도우즈를 로그온하면 자동으로네트워크 구성이 시작합니다. 체크 해제: 네트워크 구성 응용 프로그램이 자동으로 시작하지 않습니다.
[도움말] | 도움말 주제를 표시합니다.
[버전 정보] | 네트워크 구성 버전 정보를 표시합니다.
[끝내기] | ActKey 및네트워크 구성을 끝냅니다.