ActKeyのヘルプ

ActKeyはワンクリックで複合機から画像を読み取るためのソフトウェアです。

また、複合機のスキャン To パソコン機能と連携し、複合機の操作からダイレクトに画像を読み取ります。

ActKeyの調べたい内容をクリックしてください。

ActKeyについて | ActKeyの使い方
* ActKeyでできること * スキャン操作 * パソコンからスキャン * スキャンToパソコン * 制限事項 * 用語の説明 | * 準備 * アプリケーションで開く * フォルダーに保存する * PC-Faxで送信する
画面の説明 |
* メイン * スキャンボタン設定 * スキャナー選択 |


ActKeyとは

ワンクリックで複合機から画像を読み取るためのソフトウェアです。

また、複合機のスキャン To パソコン機能と連携し、複合機の操作からダイレクトに画像を読み取ります。


用語の説明

用語 | 説明
スキャンボタン | ワンクリックでのスキャンを操作するためのボタンです。 読取り後の動作種類別に以下のスキャンボタンがあり、ActKeyのメイン画面やスキャンボタン設定画面の上部にアイコンで表示します。 スキャンボタンには次のものがあります。 ・「アプリケーション-1」 ・「アプリケーション-2」 ・「メールに添付」（対応機種のみ表示） ・「フォルダーに保存」 ・「PC-Fax」
Network Configuration | ネットワークを使用した「スキャンToパソコン」や、ネットワークスキャナドライバを管理するソフトウェアです。 「スキャンToパソコン」のスキャン先にコンピューターを登録する場合や、装置またはコンピューターのIPアドレス等が変わりネットワークスキャンが正しく行えなくなった場合に、本ツールを利用して設定の登録・変更することで機能を利用いただけるようにできます。


ActKeyでできること

ActKeyでは次のことができます。

ワンクリックスキャン
ワンクリックで複合機から画像を読み取り、対応した動作を行います。
複合機のリモートスキャン機能を利用します。

スキャンToパソコンとの連携
複合機のスキャン To パソコン機能と連携し、複合機の操作からダイレクトに画像を読み取り、複合機の操作に応じた動作を行います。

ワンクリックスキャンに対応した動作

アプリケーションの起動 | アプリケーションを起動し、画像を開きます。
メールに添付 (対応機種のみ) | 電子メールクライアントソフトウェアのメールに画像を添付することが出来ます。
フォルダーに保存 | フォルダーに保存し、保存したフォルダーを開くことが出来ます。
PC-Fax | 画像をPC-Faxで送信できます。


スキャン操作

ActKeyでは次の２種類の方法で複合機から画像をスキャンすることができます。

パソコンからスキャン
ActKeyのスキャンボタンをワンクリックすることでスキャンを開始し、スキャンボタンに設定された動作を行います。

操作方法

① 複合機の操作パネルの ＜スキャン＞キーを押します。

② [リモートスキャン]（[リモートPC]と表記される複合機もあります。）を選択します。
（複合機によって①および②の操作は省略できます。）

③ 原稿を自動原稿送り装置（ADF）または原稿ガラスにセットします。

④ ActKeyメイン画面の「スキャンボタン」をクリックします。

スキャンTo パソコン
複合機の操作パネルの＜モノクロ＞、＜カラー＞または＜スタート＞キーを押すことでスキャンを開始し、複合機の操作に応じた動作を行います。

操作方法

① 複合機の操作パネルの ＜スキャン＞キーを押します。

② [パソコン]（[ローカルPC]と表記される複合機もあります。）を選択します。

③ 複合機の機種によっては接続先PCを選択します。
「USB接続PC」または「ネットワーク接続PC リストから選択」から接続方法に従ってPCを選択します。

④ 「起動するアプリケーション」（「起動アプリ」と省略表記される複合機もあります。）でスキャン後のActKeyの動作を選択します。

複合機の選択項目 | スキャン後のActKeyのスキャンボタン動作
アプリケーション | 「アプリケーション-1」
フォルダー | 「フォルダーに保存」
メール （対応機種のみ表示） | 「メールに添付」
PC-FAX | 「PC-Fax」

⑤ 原稿を自動原稿送り装置（ADF）または原稿ガラスにセットします。

⑥ ＜モノクロ＞、＜カラー＞または＜スタート＞キーを押します。

スキャン方法の詳細については、装置添付のユーザーズマニュアルを参照してください。


制限事項

ActKey全般の制限

◆ スキャンした画像の出力ファイル形式はPDF形式またはJPEG形式が既定です。BMP形式はファイルサイズが大きいためファイルサイズが小さい形式を選択することを推奨します。


ActKeyの使い方

ActKeyを使用する前の準備と、代表的な3種類の使い方を説明します。

準備

アプリケーションで開く

フォルダーに保存する

PC-Fax送信する


準備

ActKeyを使用するために次の準備をします。

◆ 使用する装置のスキャナードライバーをインストールします。
スキャナードライバーのインストール方法は装置添付のユーザーズマニュアルを参照してください。

◆ ネットワークに接続した複合機からスキャンする場合は、以下の設定をします。
※この設定はNetwork TWAIN機能に対応した複合機で利用できます。
・複合機の[TCP/IP]設定を[有効]に設定します。
・複合機のIPバージョンとコンピュータのIPバージョンを一致させます。
・DNSサーバを設定します。
・Network TWAIN機能を有効にします。
詳細は装置添付のユーザーズマニュアルを参照してください。

◆ パソコンからスキャンでスキャンする場合は、スキャナー選択で使用する装置を選択します。


アプリケーションで開く

次の手順でスキャンした画像をアプリケーションで開きます。

1. 事前準備
USBまたはネットワークのどちらかを使用してコンピューターと複合機を接続します。

2. 「アプリケーション-1」または「アプリケーション-2」スキャンボタンを設定します。

① ActKeyのメイン画面の [オプション]メニューから [スキャンボタン設定]を選択します。

② スキャンボタン設定画面で [image] 「アプリケーション-1」または [image] 「アプリケーション-2」をクリックします。

③ 「入力設定」、「出力設定」を設定します。

④ スキャンされた画像を開くアプリケーションを「出力設定」-「アプリケーション」の一覧から選択します。
「ファイル形式」に関連付けられたアプリケーションで開く場合は「Windows既定のプログラム」を選択します。
画像を開くアプリケーションが一覧にない場合は、「追加」ボタンをクリックして表示された画面の内容に従って表示名、アプリケーションのパスを指定してください。

④ [ＯＫ]をクリックします。

3. スキャン操作を行います。

パソコンからスキャンでスキャンする場合

① メイン画面のステータスバーで使用する装置のスキャナーが選択されているか確認し、使用する装置のスキャナーが選択されていない場合は、スキャナー選択画面で使用する装置のスキャナーを選択します。

② メイン画面の [image] 「アプリケーション-1」または [image] 「アプリケーション-2」をクリックします。

スキャンTo パソコンでスキャンする場合

① スキャンTo パソコン のスキャン操作に従って「起動アプリ」または「起動するアプリケーション」で「アプリケーション」を選択して＜カラー＞、＜モノクロ＞または＜スタート＞キーを押します。

画像がスキャンされ、2. で選択したプログラムで画像が開きます。

スキャンTo パソコン の場合は、常に「アプリケーション-1」で画像が開きます。


フォルダーに保存する

次の手順でスキャンした画像をフォルダーに保存します。

1. 事前準備
USBまたはネットワークのどちらかを使用してコンピューターと複合機を接続します。

2. 「フォルダーに保存」スキャンボタンを設定します。

① ActKeyのメイン画面の [オプション]メニューから [スキャンボタン設定]を選択します。

② スキャンボタン設定画面で [image] 「フォルダーに保存」をクリックします。

③ 「保存先」の[参照...]をクリックして画像を保存するフォルダーを指定します。

④ 「入力設定」、「出力設定」を設定します。

⑤ [ＯＫ]をクリックします。

3. スキャン操作を行います。

パソコンからスキャン でスキャンする場合

① メイン画面のステータスバーで使用する装置のスキャナーが選択されているか確認し、使用する装置のスキャナーが選択されていない場合は、スキャナー選択画面で使用する装置のスキャナーを選択します。

② メイン画面の [image] 「フォルダーに保存」をクリックします。

スキャンTo パソコン でスキャンする場合

① スキャンTo パソコン のスキャン操作に従って「起動アプリ」または「起動するアプリケーション」で「フォルダー」を選択して＜カラー＞、＜モノクロ＞または＜スタート＞キーを押します。

画像がスキャンされ、2.で設定したフォルダーに画像が保存されます。

標準では画像が2.で設定されたフォルダーに保存された後、フォルダーが開きます。


PC-Faxで送信する

次の手順でPC-Fax起動し、スキャンした画像をファックスします。

1. 事前準備
USBまたはネットワークのどちらかを使用してコンピューターと複合機を接続します。

2. 「PC-Fax」スキャンボタンを設定します。

① ActKeyのメイン画面の [オプション]メニューから [スキャンボタン設定]を選択します。

② スキャンボタン設定画面で「PC-Fax」 [image] をクリックします。

③ 「入力設定」、「出力設定」を設定します。

④ [ＯＫ]をクリックします。

3. スキャン操作を行います。

パソコンからスキャン でスキャンする場合

① メイン画面のステータスバーで使用する装置のスキャナーが選択されているか確認し、使用する装置のスキャナーが選択されていない場合は、スキャナー選択画面で使用する装置のスキャナーを選択します。

② メイン画面の「PC-Fax」 [image] スキャンボタンをクリックします。

スキャンTo パソコン でスキャンする場合

① スキャンTo パソコン のスキャン操作に従って「起動アプリ」または「起動するアプリケーション」で「PC-FAX」を選択して＜カラー＞、＜モノクロ＞または＜スタート＞キーを押します。

画像がスキャンされ、PC-Faxが起動します。


メイン

メイン画面は、タイトルバー、各種設定を行うメニュー、パソコンからスキャンの開始指示を行うスキャンボタンで構成されるActKeyの基本画面です。

タイトルバー

タイトルバーにはアプリケーション名の「ActKey」に続いてパソコンからスキャンで使用するスキャナーを表示します。

使用するスキャナーはスキャナー選択で指定します。

スキャンボタン

パソコンからスキャンの開始指示や設定内容を表示します。

項目 | 説明
スキャンボタン | ワンクリックでパソコンからスキャンを開始します。 マウスカーソルを合わせるとスキャンボタン設定で設定した内容をポップアップ表示します。

メニュー

メニュー項目 | 説明
[オプション] | スキャンボタンの設定やスキャンボタン設定内容の表示／非表示の設定などを行います。
[ヘルプ] | ヘルプとバージョン情報を表示します。

[オプション]

メニュー項目 | 説明
[スキャンボタン設定] | スキャンボタン設定を表示します。
[スキャナー選択] | スキャナー選択を表示します。
[スキャンボタン上に設定を表示] | チェック有り：スキャンボタンにマウスカーソルを合わせたときにスキャンボタンの設定内容を表示します。 チェック無し：スキャンボタンの設定内容を表示しません。 メニュー項目を選択するごとに チェックの有無が変わります。
[継続確認メッセージを表示] | チェック有り：スキャンTo パソコンでスキャン画像を複合機から取得するとき、継続の確認メッセージを表示します。 チェック無し：継続確認メッセージを表示しません。 メニュー項目を選択するごとに チェックの有無が変わります。
[ログオン時に自動起動] | チェックON：Windowsログオン時にActKeyを自動起動します。 チェックOFF：ActKeyは自動起動しません。
[起動時に最小化する] | チェックON：ActKeyは起動時に最小化します。 チェックOFF：ActKeyを起動します。

[ヘルプ]

メニュー項目 | 説明
ヘルプトピック | ヘルプを表示します。
バージョン情報 | ActKeyのバージョン情報を表示します。


スキャンボタン設定

表示方法：メイン画面 – [オプション]メニュー –[スキャンボタン設定]

スキャンボタンに対応した動作を設定します。

基本操作項目

項目 | 説明
スキャンボタン | 設定するスキャンボタンを指定します。 設定はスキャンボタン毎に存在し、変更中の設定はOKで適用されます。
標準に戻す | 入力した内容をデフォルトの状態に戻します。
OK | 変更した内容を確定し、スキャンボタン設定を閉じます。
キャンセル | 変更した内容を破棄し、スキャンボタン設定を閉じます。

スキャンボタンに設定する項目

設定できる内容はスキャンボタンの種類により異なります。

アプリケーション-1、 [image] アプリケーション-2

項目

説明

入力設定

スキャンボタン共通の項目の入力設定を参照してください。

アプリケーション

スキャン後に画像を開くアプリケーションを一覧から指定します。

項目 | 説明
Windows既定のプログラム | スキャン後にファイル形式に関連付けられた既定のプログラムで画像を開きます。 一覧の下に現在のファイル形式に関連付けられたプログラム名称が表示されます。 ファイル形式とプログラムの関連付けは[コントロールパネル] – [既定のプログラム] – [ファイルの種類またはプロトコルのプログラムへの関連付け] で設定します。

画像を開くアプリケーションの一覧に対する操作ボタンの説明：

項目 | 説明
追加 | 表示名、アプリケーションのパスを指定し、画像を開くアプリケーションの一覧に追加します。
編集 | 一覧の選択中の画像を開くアプリケーションの表示名、アプリケーションのパスを編集します。
削除 | 一覧から選択中の画像を開くアプリケーションを削除します。

追加画面／編集画面の説明：

項目 | 説明
表示名 | 一覧に表示する名称を指定します。 すでに一覧で使用されている名称は設定できません。
パス | 画像を開くアプリケーションのパス名が表示されます。
参照... | 画像を開くアプリケーションの実行形式ファイルを指定します。

出力設定

スキャンボタン共通の項目の出力設定を参照してください。

メールに添付（対応機種のみ表示）

項目 | 説明
メールソフトウェア | スキャンした画像を添付したメールを作成するメールクライアントソフトウェアを指定します。 次のメールソフトウェアをサポートしています。 Outlook、Outlook Express、Netscape Messenger、Mozilla Thunderbird、Lotus notes、Windows Mail
入力設定 | スキャンボタン共通の項目の入力設定を参照してください。
出力設定 | スキャンボタン共通の項目の出力設定を参照してください。

フォルダーに保存

項目 | 説明
スキャン完了後保存先のフォルダーを開く | チェックするとスキャン完了後に保存先のフォルダーを開きます。 デフォルトではチェックされています。
フォルダーを開く... | 画像を保存するフォルダーを開きます。
入力設定 | スキャンボタン共通の項目の入力設定を参照してください。
出力設定 | スキャンボタン共通の項目の出力設定を参照してください。

PC-Fax

項目 | 説明
入力設定 | スキャンボタン共通の項目の入力設定を参照してください。 ご注意： PC-FaxではFax送信用の画像を読取るため [カラーモード]=白黒、[解像度]＝200dpi に固定されます。
出力設定 | スキャンボタン共通の項目の出力設定を参照してください。 ご注意： PC-Faxではファイル形式はFax送信用の形式に固定されます。

スキャンボタン共通の項目

入力設定

項目

説明

原稿の入力方法

スキャンする原稿の種類や枚数に応じた入力方法を選択します。

「自動」を選択した場合は、ADFに原稿があればADFからスキャンします。ADFに原稿がなければフラットベッドからスキャンします。

オプション

原稿の入力方法のオプションを指定します。

ご利用の装置が両面読取りに対応していない場合、原稿の入力方法にオプションはありません。

項目

説明

読取向き

原稿をセットする向きを設定します。

原稿ガラスに原稿をセットするときは、装置に対して原稿の上部を左向きか下向きにセットしてください。

自動原稿送り装置（ADF）に原稿をセットするときは、装置に対して原稿の上部を左向きか上向きにセットしてください。

項目 | 説明
左端 | 原稿の上部を左向きにセットします。
上端 | ADF 原稿の上部を上向き（奥側）にセットします。 原稿ガラス 原稿の上部を下向き（手前）にセットします。

両面読取

「原稿の入力方法」が「ADF」の場合の両面スキャン時の原稿のとじ位置を指定します。

項目 | 説明
オフ | ADFから片面をスキャンします。
左右とじ | 左とじまたは右とじの原稿を両面読取します。 原稿の表と裏の上下が同じ場合に選択します。
上とじ | 上とじの原稿を両面読み取りします。 表と裏の上下が逆の場合に選択します。

カラーモード

原稿の種類やスキャン画像の使用目的に応じてカラーモードを選択します。

項目 | 説明
カラー（24ビット） | １画素（ピクセル） をRGB24ビットフルカラーで読取ります。
グレースケール（8ビット） | １画素（ピクセル） を8ビット 256階調グレースケールで読取ります。
白黒 | １画素（ピクセル） を 白黒２階調で読取ります。 中間階調は表現されません。
ハーフトーン | １画素（ピクセル） を 白黒２階調で読取ります。 中間階調をハーフトーンで表現します。

原稿サイズ

原稿やスキャンサイズに合わせて選択します。

指定できるサイズは複合機の機種により異なります。

ご注意：「自動」を選択してスキャンしたときに問題がある場合は、「自動」以外を選択してスキャンしてください。

解像度

スキャン画像の使用目的に合わせて必要最小限の解像度を選択します。

ご注意：アプリケーションによっては高解像度の画像を処理できない場合があります。その場合は解像度を低くしてください。

スキャナードライバーを表示する

チェックするとスキャン実行時にスキャナー設定ダイアログを表示してカラー調整・フィルター処理などを指定してから原稿をスキャンできます。

出力設定

項目

説明

ファイル形式

スキャン画像のファイル形式を指定します。

「PDF（複数ページ）」「TIFF（複数ページ）」は「原稿の入力方法」に「フラットベッド」が指定された場合には選択できません。

項目 | 説明 | 圧縮 | ファイルサイズ例[MB]
 |  |  | カラー | グレー | 白黒
BMP | Windows ビットマップ形式 | × | 24.9 | 8.3 | 1
JPEG |  | ○ | 1.3 | 1.2 | 0.9
TIFF |  | △ | 22.0 | 7.3 | 0.2
PCX |  | ▲ | 26.1 | 8.8 | 0.3
GIF | 256色以下に減色 | ● | 6.7 | 7.3 | 0.2
TGA |  | × | 24.4 | 8.3 | 8.3
PNG |  | ● | 18.7 | 6.1 | 0.2
WMF | Windows メタファイル | × | 24.9 | 24.9 | 24.9
EMF | Windows 拡張 メタファイル | × | 24.9 | 24.9 | 24.9
PDF |  | ○ | 1.3 | 1.3 | 0.2
PDF（複数ページ） |  | ○ |  |  |
TIFF（複数ページ） |  | △ |  |  |

サイズはA4 300dpiで写真画像をスキャンした場合の例です。（ファイル形式を選択する際の目安にしてください。）

圧縮の記号：

×非圧縮、○圧縮（レベル指定可能）、●圧縮（レベル指定不可）、△白黒のみ圧縮（レベル指定可）、▲白黒のみ圧縮（レベル指定不可）

圧縮レベル

JPEG/TIFF/PDFファイル形式の圧縮レベルを指定します。

ファイル形式

設定可能な値と説明

JPEG

設定値0～100の整数値

設定値によりファイルサイズ、画質が変わります。

設定値 | ファイルサイズ | 画質
0 | 大きい | 高い
50 | 中 | 中
100 | 小さい | 低い

TIFF

カラーモードが白黒、ハーフトーン時指定可能

設定値 | 説明 | 画質の劣化
Raw形式 | 非圧縮 | なし
中（G3） | 中圧縮率 | なし
高（G4） | 高圧縮率 | あり

PDF

カラーモードによって設定値が異なります。

カラー、グレースケール

設定値によりファイルサイズ、画質が変わります。

設定値 | ファイルサイズ | 画質
高 | 大きい | 高い
中 | 中 | 中
低 | 小さい | 低い

白黒、ハーフトーン

設定値 | 説明 | 画質の劣化
Raw形式 | 非圧縮 | なし
中（G3） | 中圧縮率 | なし
高（G4） | 高圧縮率 | あり

ファイル名

スキャン画像のファイル名を指定します。スキャン画像のファイル名は以下の書式で保存されます。

指定したファイル名(日付)4桁の連番.ファイル形式の拡張子

ご注意：

・ファイル名は 大文字・小文字は区別しません。

・ファイル名には次の文字は利用できません。

" * / : < > ? \ |

保存先

スキャンした画像を保存するフォルダーを指定します。

参照...

画像を保存するフォルダーを参照します。


スキャナー選択

表示方法：メイン画面 – [オプション]メニュー –[スキャナー選択]

パソコンからスキャンで使用するスキャナーを一覧から選択します。

[スキャナー]には、現在使用可能なスキャナーが表示されます。

ActKeyは起動時に現在使用可能なスキャナーを確認し、接続されていなければエラーメッセージを表示します。