Network Configurationのヘルプ

ネットワークを使用した「スキャンToパソコン」や、ネットワークスキャナードライバーを管理するソフトウェアです。

Network Configurationの調べたい内容をクリックしてください。

Network Configurationについて | 画面の説明
* Network Configurationでできること * 用語の説明 | * メイン * プロパティ * 通知領域メニュー


Network Configurationとは

ネットワークを使用した「スキャンToパソコン」や、ネットワークスキャナードライバーを管理するソフトウェアです。

「スキャンToパソコン」のスキャン先にコンピューターを登録する場合や、装置またはコンピューターのIPアドレス等が変わりネットワークスキャンが正しく行えなくなった場合に、本ツールを利用して設定の登録・変更することで機能を利用いただけるようにできます。


用語の説明

用語 | 説明
ActKey | ワンクリックで複合機から画像を読み取るためのソフトウェアです。 また、複合機のスキャン To パソコン機能と連携し、複合機の操作からダイレクトに画像を読み取ります。
スキャンToパソコン | ActKey でのスキャン操作のひとつで複合機を操作することでダイレクトに画像を読み取ることができます。


Network Cofigurationでできること

Network Configurationでできること

Network Configurationでは次のことができます。

スキャナーの追加
同じスキャナードライバーを利用する複合機を追加することができます。

操作方法：メイン画面 – [スキャナー]メニュー –[スキャナーの追加]

スキャナードライバー名の編集
登録済みのスキャナードライバー名を編集することができます。

操作方法：メイン画面 – [スキャナー]メニュー –[スキャナードライバー名の編集]

スキャナープロパティの編集
登録済みのスキャナードライバーの接続先設定（アドレス、ポート番号）を編集することができます。

操作方法：メイン画面 – [スキャナー]メニュー –[プロパティの編集]

スキャナープロパティの表示
登録済みのスキャナードライバーのスキャナードライバー名や接続先設定（アドレス、ポート番号）の表示やスキャナーとの接続確認することができます。

操作方法：メイン画面 – [スキャナー]メニュー –[プロパティ] – プロパティ画面 – 全般タブ

PC情報の登録、削除
装置に対してPC情報の登録や登録済みのPC情報を削除することができます。

操作方法：メイン画面 – [スキャナー]メニュー –[プロパティ] – プロパティ画面 – 登録タブ、削除タブ


メイン

表示方法：通知領域メニュー – [Network Configurationを開く]

メイン画面は、各種設定を行うメニューとスキャナードライバーのリストが表示されます。

スキャナードライバーリスト

コンピューターに登録されているすべてのネットワークスキャナードライバーが表示されます。

項目 | 説明
スキャナードライバー名 | ネットワークスキャナードライバーの名前です。 メニューの[スキャナー] - [スキャナードライバー名の編集]で変更できます。
アドレス | ネットワークスキャナードライバーの接続先装置のアドレスです。 メニューの[スキャナー] - [プロパティの編集]で変更できます。
MACアドレス | ネットワークスキャナードライバーの接続先装置のMACアドレスです。

メニュー

メニュー項目 | 説明
[ファイル] | [閉じる]を選択することでNetwork Configurationをタスクトレイの通知領域に最小化します。
[スキャナー] | スキャナーの追加やスキャナードライバー名、接続先情報の編集などを行います。
[ヘルプ] | ヘルプとバージョン情報を表示します。

[スキャナー]

メニュー項目 | 説明
[スキャナーの追加] | 新しいネットワークスキャナーを追加します。 サブメニューには追加可能なスキャナードライバーが表示されます。
[スキャナードライバー名の編集] | ネットワークスキャナードライバー名を変更します。 スキャナードライバー名には次の文字が使用できます。最大で29文字まで指定することができます。 「0-9,a-z,A-Z,-,/,(,)」 ご注意： ネットワークスキャナードライバー名を変更した場合、ActKeyからは新しいスキャナーとして認識されることがあります。 新しいスキャナーとして認識された場合は、Actkeyのスキャナー選択画面から変更後の新しいスキャナードライバー名を選択してください。
[プロパティの編集] | ネットワークスキャナードライバーの接続先装置のアドレスとポート番号を変更します。 装置のアドレスやポート番号が変更された場合は、ここで再設定してください。
[最新の情報に更新] | ネットワークスキャナードライバーリストを最新に更新します。
[プロパティ] | 選択したネットワークスキャナードライバーのプロパティ画面を表示します。

[ヘルプ]

メニュー項目 | 説明
[ヘルプトピック] | ヘルプを表示します。
[バージョン情報] | Network Configurationのバージョン情報を表示します。


プロパティ

表示方法：メイン画面 – [スキャナー]メニュー –[プロパティ]

ネットワークスキャナードライバーリストで選択したネットワークスキャナードライバーの接続先の情報、装置の「スキャン To パソコン」のスキャン先PC情報の登録と削除を行います。

「全般」タブ

ネットワークスキャナードライバーリストで選択したネットワークスキャナードライバー名、接続先装置のアドレスなどの基本情報を表示します。

項目 | 説明
スキャナードライバー名 | ネットワークスキャナードライバー名が表示されます。
スキャナープロパティ | ネットワークスキャナードライバーの接続先装置の次の情報が表示されます。 ・ アドレス ・ ポート番号 ・ 光学解像度
スキャナーのテスト | 接続先装置との接続を確認し、結果をポップアップで表示します。

「登録」タブ

「スキャン To パソコン」のスキャン先としてPC情報を装置に登録します。

項目 | 説明
コンピューター名（ホスト名） | お使いのコンピューターのホスト名が表示されます。
アドレス | お使いのコンピューターのアドレスが表示されます。 複数のネットワークアダプタがある場合はプルダウンメニューから選択できます。
ポート番号 | スキャン To パソコン で使用するお使いのコンピューターのポート番号を設定します。
登録 | お使いのコンピューターの情報を「スキャン To パソコン」のスキャン先として装置へ登録します。登録結果がポップアップされます。

「削除」タブ

「スキャン To パソコン」のスキャン先として装置に登録されたPC情報を削除します。

項目 | 説明
装置に登録されたPC情報 | 装置に登録されている、お使いのコンピューターのホスト名、もしくはアドレスと一致するPC情報が一覧に表示されます。 削除するPC情報を選択して反転させます。
最新の情報に更新 | 装置から最新の情報を取得し一覧を更新します。
削除 | 装置に登録されたPC情報の一覧で反転させたPC情報を装置から削除します。


通知領域メニュー

表示方法：通知領域 – アイコンを右クリック

ディスクトップ画面右下の通知領域に表示されているアイコン [image] を右クリックして表示するメニューです。

メニュー項目 | 説明
[ActKeyを開く] | ActKeyのメイン画面を表示します。
[Network Configurationを開く] | Network Configurationのメイン画面を表示します。
[ログオン時に自動起動] | チェックON：Windowsログオン時にNetwork Configurationを自動起動します。 チェックOFF： Network Configurationは自動起動しません。
[ヘルプ] | ActKeyのヘルプを表示します。
[バージョン情報] | ActKeyのバージョン情報を表示します。
[終了] | Network ConfigurationとActKeyを終了します。