Ayuda de ActKey

ActKey es un software para la lectura de imágenes a partir de un dispositivo multifunción con un sólo clic.

La imagen se lee directamente desde una impresora multifunción a través de la operación "Digitalizar a PC".

Por favor, haga clic para explorar la siguiente información sobre el uso de ActKey.

Acerca de ActKey | Como usar ActKey
* Que puede hacer con ActKey * Tipos de escáneres * Digitalizando desde una computadora * Digitalizar a PC * Limitaciones * Explicación del término | * Preparación * Cómo abrir la aplicación * Cómo guardar en una carpeta * Cómo enviar imágenes escaneadas por Fax de PC
Explicaciones de windows |
* Principal * Configuración de los botones * Seleccionar escáner |


Acerca de ActKey

ActKey es un software para la lectura de imágenes a partir de un dispositivo multifunción con un sólo clic.

La imagen se lee directamente desde una impresora multifunción a través de la función "Digitalizar a PC".


Explicación de términos

Término

Explicación

Scan button

Este botón digitaliza el objetivo con un sólo clic.

Los siguientes iconos se muestran en la ventana principal ActKey para acciones de postprocesado.

Aplicación1, Aplicación2, Correo electrónico *1, Carpeta y Fax de PC

Configuración de red

Este es un software que controla la operación "Digitalizar a PC" y el controlador de escáner a través de la red.

Cuando la información de la PC ha sido registrada en el dispositivo para el uso "Digitalizar a PC" y la dirección de protocolo de Internet del dispositivo o los cambios en el equipo, el valor almacenado cambia con esta herramienta.

*1: La opción de Correo electrónico solo se muestra en modelos compatibles.


Que puede hacer con ActKey

Con ActKey, usted puede hacer lo siguiente:

Digitalizar con un sólo clic
La imagen es digitalizada desde la impresora multifunción con un solo clic, o cualquier otra acción se realiza con un solo clic, como se describe a continuación.

Cooperación con Digitalizar a PC
La imagen se lee directamente desde la impresora multifunción a través de la operación "Digitalizar a PC".

Acción desde el botón un sólo clic

Abrir aplicación | Abre la imagen digitalizada desde Aplicaciones.
E-Mail *1 | Inicia el software de cliente de correo electrónico para adjuntar una imagen a un correo electrónico.
Guarda en carpeta | Guarda la imagen digitalizada a la carpeta. La carpeta se abre automáticamente después de guardar.
Fax de PC | Envía imagen digitalizada utilizando Fax de PC.

*1 Solo se muestra en modelos compatibles.


Operación de digitalización

Con ActKey, puede digitalizar imágenes en una impresora multifunción usando cualquiera de los dos procedimientos descritos a continuación.

Digitalización desde una computadora
Después de hacer clic en el botón ActKey, ActKey inicia una digitalización y funciona como se configura en este botón.

Operación de Digitalización desde una computadora

(1) Presione la tecla <Scan> en el panel del operador de la impresora multifunción.

(2) Seleccione [Remote Scan TWAIN] o [Remote Scan] o [Remote PC] desde el menú del escáner.

(1),(2) puede ser innecesario dependiendo del modelo del dispositivo.

(3) Coloque un documento en el alimentador automático de documentos o en la cama plana.

(4) Haga clic en el scan button de la ventana Principal ActKey.

Digitalizar a PC
Presionando el <Mono> / <Color> o la tecla < Iniciar > en el panel del operador de la impresora multifunción, ActKey comienza a digitalizar y a funcionar con la impresora multifunción.

Operación Digitalizar a PC

(1) Presione la tecla <Scan> en el panel del operador de la impresora multifunción.

(2) Seleccione [Ordenador] o [Local PC] desde el menú del escáner.

(3) Según el modelo de la impresora multifunción, es posible que tenga que seleccionar un equipo de destino.
Seleccione una computadora a través de “Desde Interface USB” o “Desde la Red” de acuerdo al tipo de conexión.

(4) Desde “Seleccione una Aplicación” (puede ser abreviado como “Seleccione una Aplicación” en algunas impresoras multifunción), seleccione el comportamiento ActKey después de una digitalización.

Opción en una impresoramultifunción | El comportamiento del botón de escaneo ActKey después de un escaneo
Aplicación | Aplicación1
Carpeta | Carpeta
Correo electrónico *1 | Correo electrónico
Fax de PC | Fax de PC

*1 Solose muestra en modelos compatibles

(5) Coloque un documento en el alimentador automático de documentos o en la cama plana.

(6) Presione la tecla <Mono> / <Color> o < Iniciar >.

Para conocer los procedimientos detallados de digitalización, consulte el manual del usuario suministrado con el dispositivo.


Limitaciones

Limitaciones genéricas.

Ø Por favor establezca "PDF" o "JPEG" como el tipo de salida de la imagen escaneada. El tipo de salida por defecto "BMP" genera un archivo que es demasiado grande.


Como usar ActKey

Describe cuatro usos principales y los preparativos necesarios para utilizar ActKey.

Preparación

Cómo abrir con la aplicación

Cómo almacenar en una carpeta

Cómo enviar imágenes escaneadas por el Fax de PC


Preparación

Es necesario preparar antes de utilizar ActKey.

Ø Instale un controlador de escáner para su dispositivo.
Para instalar un controlador de escáner, consulte el manual del usuario suministrado con el dispositivo.

Ø Para llevar a cabo escáneres desde un dispositivo conectado a la red, utilice los siguientes ajustes.
* Los siguientes ajustes se pueden utilizar para los dispositivos que admiten la función de red TWAIN.
- Establezca [TCP/IP] configurado a [Enable] en el dispositivo.
- Haga coincidir la dirección IP del dispositivo con la dirección IP del ordenador.
- Configure el servidor DNS.
- Habilitar la función de red TWAIN.
Para obtener más información, consulte el manual del usuario suministrado con el dispositivo.

Ø Para realizar escaneos usando Digitalización desde una computadora, selecciones un dispositivo para usar desde Seleccionar escáner.


Cómo abrir con una aplicación externa

Abra una imagen digitalizada con una aplicación externa siguiendo los pasos a continuación.

1. Preparación previa

Conecte un computador y un dispositivo mediante USB o una red.

2. Configure la “Aplicación1” o “Aplicación2” del botón de escaneo.

(1) Seleccione [Configuración de los botones...] desde el [Scan] menu de la ventana principal ActKey.

(2) En el Configuración de los botones ventana, haga clic en [image] “Aplicación1” o [image] “Aplicación2”.

(3) Configure “Configuración de opciones de entrada” y “Configuración de opciones de salida”.

(4) Eliga una aplicación bajo la lista " Aplicación " en “Configuración de opciones de salida” para abrir la imagen escaneada.
Si la aplicación que desea utilizar para abrir la imagen no está en la lista, por favor especifique el nombre para mostrar y la ruta de la aplicación en la pantalla que aparece al hacer clic en el botón " Agregar ".

(5) Clic [Aceptar].

3. Realizar digitalización.

Digitalización por Digitalización desde una computadora

(1) Verifique el escáner del dispositivo seleccionado en la barra de estado de la ventana Principal, y si no se selecciona el escáner correcto, seleccione en la ventana Seleccionar escáner.

(2) En la ventana Principal, haga clic en [image] “Aplicación1” o [image] “Aplicación2”.

Escaneo mediante Digitalizar a PC

(1) Al configurar Digitalizar a PC, seleccione “Aplicación” o “Seleccione una Aplicación” del panel del operador del dispositivo, y presione el <Color> / <Mono> o la tecla < Iniciar >.

La imagen se escanea y se abre con la aplicación seleccionada en el paso 2.

En Digitalizar a PC, la imagen siempre se abrirá en la aplicación seleccionada como " Aplicación1 ".


Cómo almacenar imágenes escaneadas en una carpeta

Almacenar imágenes escaneadas en una carpeta siguiendo los pasos a continuación.

1. Preparación previa
Conecte un computador y un dispositivo mediante USB o una red.

2. Configurar el botón de escaneo " Carpeta ".

(1) Seleccione [Configuración de los botones...] desde el [Scan] menu de la ventana Principal ActKey.

(2) En la ventana Configuración de los botones , haga clic en [image] “Carpeta”.

(3) Haha clic en [Examinar...] de “Carpeta” y especificar una carpeta para almacenar imágenes escaneadas.

(4) Configure “Configuración de opciones de entrada” y “Configuración de opciones de salida”.

(5) Clic [Aceptar].

3. Realizar una digitalización.

Escaneo mediante Digitalización desde una computadora

(1) Verifique el escáner del dispositivo seleccionado en la barra de estado de la ventana Principal, y si no se selecciona el escáner correcto, seleccione en la ventana Seleccionar escáner.

(2) En la ventana Principal , haga clic en [image] “Carpeta”.

Escaneo mediante Digitalizar a PC

(1) Al configurar Digitalizar a PC, seleccione “Carpeta” o “Seleccione una Aplicación” del panel del operador del dispositivo, y presione <Color> / <Mono> o la tecla < Iniciar >.

Las imágenes se escanean y se almacenan en la carpeta especificada en el paso 2.

Por defecto, la carpeta definida en el paso 2 se abre después que la imagen haya sido.


Cómo enviar imágenes escaneadas por el Fax de PC

Iniciar Fax de PC y enviar por fax las imágenes escaneadas.

1. Preparación previa
Conecte un computador y un dispositivo mediante USB o una red.

2. Configurar el botón de escaneo " Fax de PC ".

(1) Seleccione [Configuración de los botones...] desde el [Scan] menu de la ventana Principal ActKey.

(2) En la ventana Configuración de los botones, haga clic en [image] “Fax de PC”.

(3) Configure “Configuración de opciones de entrada” y “Configuración de opciones de salida”.

(4) Clic [Aceptar].

3. Realizar una digitalización.

Escaneo mediante Digitalización desde una computadora

(1) Verifique el escáner del dispositivo seleccionado en la barra de estado de la ventana Principal, y si no se selecciona el escáner correcto, seleccione en la ventana Seleccionar escáner.

(2) En la ventana Principal, haga clic [image] en el botón de escaneo “Fax de PC”.

Escaneo mediante Digitalizar a PC

(1) Al configurar Digitalizar a PC, seleccione “Fax de PC” de “Seleccione una Aplicación” en el panel del operador del dispositivo, y presione <Color> / <Mono> o la tecla < Iniciar >.

Las imágenes se escanean, y el Fax del PC se inicia.


Principal

La ventana principal es la ventana de la base ActKey y consiste en botones de escaneado para iniciar Digitalización desde una computadora, menús para hacer ajustes, y la barra de estado que muestra el escáner seleccionan para su uso

Barra de título

Ver el escáner seleccionado para el escaneo remoto seguido del nombre de la aplicación en la barra de título "ActKey".

El escáner es seleccionado en Seleccionar escáner.

Scan buttons

Los comandos para iniciar los escaneos con un solo clic y visualizar el funcionamiento especifico de la aplicaciónDigitalizaraPC.

Elemento | Detalles
Scan button | Iniciar Digitalizando desde una computadora con un solo clic. Cuando el cursor del ratón se coloca sobre él, los ajustes del botón de escaneo emergente.

Menús

Elemento de menú | Detalles
[Opciones] | Proporciona funcionamiento, demostración, ocultación, y ajuste de scan buttons.
[Ayuda] | Muestra mensajes de ayuda e información de versión.

[Opciones]

Permite la configuración para funcionamiento de escáner y escaneos.

Elemento de menú

Detalles

[Configuración de los botones...]

Abre Configuración de los botones.

[Seleccionar escáner...]

Abre Seleccionar escáner .

[Mostrar la configuración del escáner]

Comprobado: Muestra la configuración de los botones de escaneo cuando el cursor del ratón se coloca sobre ella.

No comprobado: No se muestra la configuración del botón de escaneo.

El estado comprobado cambia entre marcado y sin marcar cada vez que se selecciona el elemento de menú.

[Mostrar Mensaje de Confirmación]

Comprobado: Muestra un mensaje confirmando la continuación al conseguir una imagen de la impresora multifunción en Digitalizar a PC.

No comprobado: No se muestra el mensaje de confirmación de continuación.

El estado comprobado cambia entre marcado y sin marcar cada vez que se selecciona el elemento de menú.

[Inicio automático al iniciar la sesión]

Marque ENCENDIDO: Al iniciar sesión en Windows, ActKey se iniciará automáticamente.
Marque APAGADO: ActKey no se iniciará automáticamente.

[Minimizar al iniciar]

Marque ENCENDIDO: ActKey se minimizará al iniciar.
Marque APAGADO: Se inicia Actkey.El estado comprobado cambia entre marcado y sin marcar cada vez que se selecciona el elemento de menú.

[Ayuda]

Elemento de menú | Detalles
Temas de la Ayuda | Muestra los temas de ayuda.
Acerca de | Muestra información de la versión Actkey.


Configuración de los botones

Para ver: Ir a la ventana Principal - [Escáner] menú – [Configuración de los botones...]

Puede configurar el funcionamiento de cada botón de escaneo.

Funcionamiento básico de los elementos

Elemento | Detalles
Scan button | Especifique un botón de escaneo para configurar. La configuración se proporciona para cada scan button, y las configuraciones no se modifican hasta hacer clic en Aceptar o Aplicar.
Guardar imagen escaneada en | Especifique una carpeta para el almacenamiento temporal de imágenes escaneadas. (Este elemento no se proporciona al botón de escaneo " Carpeta ".)
Aceptar | Confirma el cambio (s) y cierra la configuración de botones.
Cancelar | Cancela el cambio (s) y cierra la configuración de botones.
Aplicar | Confirma el cambio (s) sin cerrar la configuración de botones.

Los elementos que se establecen para las acciones

Los elementos que se pueden establecer para la Acción varían en función del tipo de botón de escaneo.

Aplicación1, [image] Aplicación2

Elemento

Detalles

Configuración de opciones de entrada

Ver Configuración de opciones de entrada del botón de escaneo para los elementos comunes para establecer las acciones.

Aplicación

Elija de la lista de aplicaciones para abrir la imagen escaneada.

Elemento

Detalles

Programas predeterminados

Abrir una imagen en el programa por defecto asociado con el formato de archivo después de la digitalización.

El nombre del programa que está asociado con el formato del archivo actual aparece debajo de la lista.

El programa asociado con el formato de archivo se puede configurar con “Asociar un tipo de archivo o protocolo con un programa” en “Programas predeterminados” en el panel de control.

El programa asociado con el formato de archivo, se puede modificar usando “Asociar un tipo de archivo o protocolo con un programa” en “Programas predeterminados” en el panel de control.

Haga clic en [Examinar...] y especifique la aplicación para abrir las imágenes escaneadas.

Descripción del botón de operación para obtener una lista de las aplicaciones:

Elemento | Detalles
Agregar | Añadir a la lista de aplicaciones para abrir la imagen mediante la especificación de la ruta de la aplicación y el nombre para mostrar.
Modificar | Edite el nombre para mostrar y la ruta de la aplicación actualmente seleccionada de la lista, para la apertura de la imagen.
Eliminar | Elimine la aplicación actualmente seleccionada para abrir la imagen de la lista.

Descripción de la Agregar / Modificar ventana:

Elemento | Detalles
Título | Especificar el nombre a ser mostrado en la lista. No se puede especificar un nombre que ya se utiliza en la lista .
Ruta | Muestra el nombre de la ruta de la aplicación para la apertura de la imagen.
Examinar... | Especifica la ubicación del archivo ejecutable de la aplicación para la apertura de la imagen.

Configuración de opciones de salida

Ver Configuración de opciones de salida del botón de escaneo para los elementos comunes para establecer las acciones.

Correo electrónico Solo se muestra en los modelos admitidos.

Elemento | Detalles
Software de correo electrónico | Especifica el software de cliente de correo electrónico para crear un mensaje con la imagen escaneada adjunta. El siguiente software es compatible para correo electrónico: Outlook, Outlook Express, Netscape Messenger, Mozilla Thunderbird, Lotus notes, Windows Mail
Configuración de opciones de entrada | Ver Configuración de opciones de entrada del botón de escaneo para los elementos comunes para establecer las acciones.
Configuración de opciones de salida | Ver Configuración de opciones de salida del botón de escaneo para los elementos comunes para establecer las acciones.

Carpeta

Elemento | Detalles
Abrir la carpeta actual cuando haya finalizado el escaneado | Cuando se marca esta opción, se abre la carpeta de destino para las imágenes cuando se completa un escaneo.
Ver carpeta... | Abre la carpeta donde se almacenan las imágenes.
Configuración de opciones de entrada | Ver Configuración de opciones de entrada del botón de escaneo para los elementos comunes para establecer las acciones.
Configuración de opciones de salida | Ver Configuración de opciones de salida del botón de escaneo para los elementos comunes para establecer las acciones.

Fax de PC

Elemento

Detalles

Configuración de opciones de entrada

Ver Configuración de opciones de entrada del botón de escaneo para los elementos comunes para establecer las acciones.

Atención:

Debido a que el Fax del PC lee imágenes para ser enviadas por fax, los siguientes son fijos: [Modo de color] = Negro y blanco, [Resolución] = 200 dpi.

Configuración de opciones de salida

Ver Configuración de opciones de salida del botón de escaneo para los elementos comunes para establecer las acciones.

Atención:

En uso de Fax de PC, “Guardar como” se determina en el formato para la transmisión de fax.

Botón de escaneo para elementos comunes para establecer las acciones.

Configuración de opciones de entrada

Elemento

Detalles

Método de escaneado

Seleccione un método de escaneo adecuado para el tipo y el número de hojas del documento a ser escaneados.

Cuando se selecciona "Automático ", los documentos son escaneados desde ADF en su caso, o si los documentos no se cargan en el ADF, se escanea el documento en la superficie.

Opciones

Puede especificar una opción de método de escaneo.

Si su dispositivo está en uso no admite una función de escaneado dúplex, ninguna opción método de escaneo está disponible.

Elemento

Detalles

Dirección

Define la orientación de los documentos.

En la superficie plana, coloque un documento con su borde superior hacia el lado izquierdo o cerca del dispositivo.

En el ADF, cargue un documento con su borde superior hacia el lado izquierdo o lejos del dispositivo.

Elemento | Detalles
Izquierda | Coloque un documento con su borde superior hacia la izquierda.
Superior | ADF (alimentador automático de documentos) Cargue un documento en el alimentador automático de documentos con su borde superior hacia el otro lado. Escáner plano Coloque un documento con su borde superior hacia el lado más cercano.

Escaneado dúplex

Se puede especificar el lado de encuadernación para documentos escaneados en ambos lados cuando ADF se especifica para el Método de escaneado.

Elemento | Detalles
Desactivado | Escanea un lado de los documentos desde el ADF
Encuadernación derecha e izquierda | Escanea ambos lados de los documentos del limite izquierdo o límite derecho. Esto se selecciona para hacer copias en la que los lados frontal y posterior tienen la misma orientación de la página.
Encuadernación superior | Escanea ambos lados del documento del límite superior. Esto se selecciona para hacer copias en la que los lados frontal y posterior tienen la orientación inversa de la página.

Modo de color

Seleccione un modo de color de acuerdo con el tipo de documento o el uso de las imágenes escaneadas.

Elemento | Detalles
Color (24 bits) | Escanea cada píxel a todo color en un formato RGB de 24 bits.
Escala de grises (8 bits) | Escanea cada píxel en 8 bits, escala de grises de 256 niveles.
Blanco y negro | Escanea cada píxel en dos niveles con el blanco y negro. Los medios tonos no están representados.
Semitonos | Escanea cada píxel en dos niveles con el blanco y negro. Los medios tonos están representados.

Tamaño de papel

Seleccione un tamaño de papel para el documento que va a escanear y el tamaño de escaneo.

Los tamaños que se pueden especificar varían según el modelo del dispositivo.

Nota: Si se produce un problema con un escaneo mediante la opción " Automático ", lleve a cabo escaneos con cualquier opción que no sea " Automático ".

Resolución

Seleccione una resolución mínima necesaria para las imágenes escaneadas apropiado para su uso.

Nota: Algunas aplicaciones pueden no aceptar imágenes escaneadas en alta resolución. En tal caso, establezca una resolución inferior.

Mostrar el controlador del escáner

Si está marcado puede escanear documentos después de especificar el ajuste de color y filtrado en el diálogo de configuración del controlador de escáner.

Configuración de opciones de salida

Elemento

Detalles

Guardar como

Especifique un formato de archivo para las imágenes escaneadas.

Elemento | Detalles | Comprimir | Ejemplo de tamaño de archivos [MB]
 |  |  | Color | Gris | ByN
BMP | Formato Windows Bitmap | No | 24,9 | 8,3 | 1
JPEG |  | Sí | 1,3 | 1,2 | 0,9
TIFF |  | B/W(2) | 22,0 | 7,3 | 0.2
PCX |  | B/W(3) | 26,1 | 8,8 | 0,3
GIF | Reducción del tono a 256 o menos | Si(1) | 6,7 | 7.3 | 0,2
TGA |  | No | 24,4 | 8,3 | 8,3
PNG |  | Si(1) | 18,7 | 6,1 | 0,2
WMF | Windows Meta File | No | 24,9 | 24,9 | 24,9
EMF | Windows mejorado Meta File | No | 24,9 | 24,9 | 24,9
PDF |  | Sí | 1,3 | 1,3 | 0,2
Multi-page PDF |  | Sí |  |  |
Multi-page TIFF |  | B/W(2) |  |  |

Los tamaños anteriores son ejemplos para los escaneos de las imágenes y fotos en A4 300 ppp. (Refiérase a ellos como directrices para elegir un formato de archivo.)

Comprimir:

No: No comprimir ,

Sí: Se puede especificar el nivel

Si(1): No se puede especificar el nivel

B/W(2): Solo B/W (se puede especificar el nivel)

B/W(3): Solo B/W (no se puede especificar el nivel)

Tasa de compresión

Especificar un nivel de compresión para archivos de formato JPEG/PDF/TIFF.

Formato de archivo

Detalles

JPEG

Configuraciones: Valores enteros de 0 a 100

El tamaño del archivo y calidad de imagen varían en función de la configuración.

Valor | Tamaño del archivo | Calidad
0 | Grande | Alto
50 | Medio | Medio
100 | Pequeño | Bajo

TIFF

Se puede especificar imágenes en negro, blanco y medios tonos.

Elemento | Descripción | Degradación de la imagen
Sin formato | Sin compresión | Ninguno
Media (G3) | Nivel de compresión medio | Ninguno
Alta (G4) | Nivel de compresión alto | Deteriorarse

PDF

Los ajustes varían según el modo de color.

Color y escala de grises

El tamaño del archivo y calidad de imagen varían en función de la configuración.

Elemento | Tamaño del archivo | Calidad
Alta | Grande | Alto
Media | Medio | Medio
Baja | Pequeño | Bajo

Negro, blanco y medios tonos

Elemento | Descripción | Degradación de la imagen
Sin formato | Sin compresión | Ninguno
Media (G3) | Nivel de compresión medio | Ninguno
Alta (G4) | Nivel de compresión alto | Deteriorarse

Nombre del archivo

Especifique un nombre de archivo para las imágenes escaneadas. El nombre de archivo para las imágenes escaneadas se guardan en el siguiente formato:

"Nombre de archivo especificado" (Fecha) "número de serie de 4 dígitos". “extensión de formato de archivo”

Atención:

Ø Nombre de archivo es sensible a mayúsculas.

Ø Los siguientes caracteres no se pueden usar en los nombres de archivo.
" * / : < > ? \ |

Guardar imagen escaneada en

Especifique una carpeta para guardar las imágenes escaneadas.

Examinar...

Examine la carpeta para guardar la imagen.


Seleccionar escáner

Para ver: Ir a la ventana principal - [Scan] menú - [Seleccionar escáner...]

Desde la lista [Escáner], seleccione un escáner a ser usado para la operación de escaneado usando Digitalización desde una computadora.

La lista de [Escáner] muestra los escáneres que están disponibles actualmente.

ActKey comprueba escáneres para su disponibilidad durante el inicio, y muestra un mensaje de error si no se ha establecido una conexión.