Ayuda para Configuración de red

Configuración de red es un software que gestiona el controlador del escáner de red y la operación de "Escanear a PC" en la red.

Por favor, haga clic para explorar la siguiente información sobre el uso de Configuración de red.

Acerca de Configuración de red | Explicaciones de windows
* Como usar Configuración de red * Explicación del término | * Principal * Propiedades * Área de notificación deI ícono Menú


Acerca de Configuración de red

Este es un software que gestiona el controlador del escáner de red y la operación de "Escanear a PC" utilizando la red.

Al registrar su computadora como el destino de escaneo para "Escaneo a PC", cuando se cambia la dirección IP, el escáner o equipo, puede registrar o cambiar la configuración de esta herramienta.


Explicación de términos

Término

Explicación

ActKey

ActKey es un software para la lectura de imágenes a partir de un dispositivo multifunción con un sólo clic.

La imagen se lee directamente desde una impresora multifunción usando la operación "Escanear a PC".

Escanear a PC

ActKey puede leer imágenes directamente desde la impresora multifunción en una operación de escaneado.


Que puede hacer con Configuración de red

Usando Configuración de red, usted puede hacer lo siguiente:

Adición de un escáner
Añadir un dispositivo multifuncional para el análisis de red utilizando el mismo controlador de escáner.

Operación: Ir a la ventana principal - [Escáner] menú - [Agregar escáner]

Editar el nombre del controlador de escáner de red
Edite el nombre del controlador de escáner de red registrada.

Operación: Ir a la ventana principal - [Escáner] menú - [Editar nombre del controlador]

Edición de propiedades de escáner
 Cambie la dirección y el número de puerto del dispositivo conectado registrado del controlador del escáner de red.

Operación: Ir a la ventana principal - [Escáner] menú - [Editar Escáner]

Muestra las propiedades de escáner
 Muestra la dirección del dispositivo conectado y el nombre del controlador de escáner de red, el número de puerto, y la conexión a comprobar con el escáner.

Operación: Ir a la ventana principal - [Escáner] menú - [Propiedad] - Opciones generales

Registro y borrado de información de PC para Escanear a PC
Registrar la información de PC como el destino de escaneo del dispositivo Escanear a PC, o borrar la información de PC registrada.

Operación: Ir a la ventana principal - [Escáner] menú - [Propiedad] –Registrarse, Eliminar información


Principal

Para ver: Ir al menú del área de notificación - [Mostrar Configuración de red]

La ventana principal tiene una lista de menús del controlador de escáner de red y permite hacer varios ajustes.

Lista de controladores de escáner

Se mostrarán todos los controladores de escáner de red que están registrados en el equipo.

Elemento | Detalles
Nombre del controlador del escáner | El nombre del controlador de escáner de red. Puede ser cambiado [Editar nombre del controlador] en el menú [Escáner].
Dirección | Dirección del dispositivo a conectarse a la red del controlador del escáner. Puede ser cambiado [Editar Escáner] en el menú [Escáner].
Dirección MAC | Dirección MAC del dispositivo a conectarse a la red del controlador del escáner.

Menú

Elemento del menú | Detalles
[Archivo] | [Cerrar]: Minimizar la Configuración de red en el área de notificación de barra de tareas.
[Escáner] | Añadir un escáner y editar información, tales como el destino o el nombre del controlador del escáner.
[Ayuda] | Muestra información de versión y ayuda.

[Escáner]

Elemento del menú

Detalles

[Agregar escáner]

Añade una nueva red de escáner
Posibilidad de añadir el controlador del escáner visualizado en el menú secundario.

[Editar nombre del controlador]

Edite el nombre del controlador de escáner de red.

Los siguientes caracteres pueden usarse en el nombre del controlador del escáner. (Hasta 29 caracteres.)

「0-9,a-z,A-Z,-,/,(,)」

Nota:

Si cambia el nombre del controlador de escáner de red, puede ser detectado como un nuevo escáner de ActKey.

Si se detecta como nuevo escáner, seleccione un nombre nuevo al controlador del escáner después del cambio de pantalla de selección de escáner Actkey.

[Editar Escáner]

Cambie la dirección y el número de puerto del dispositivo conectado en el controlador del escáner de red.

Si el número de puerto o dirección del dispositivo ha cambiado, puede ser re-configurado aquí.

[Actualizar]

Actualizar a la última lista de controladores de escáner de red.

[Propiedades]

Muestra las propiedades del controlador de escáner de red seleccionado.

[Ayuda]

Elemento del menú | Detalles
[Ayuda] | Muestra los temas de ayuda.
[Acerca de] | Muestra la información de la versión Configuración de red.


Propiedades

Para ver: Ir a la ventana principal - [Escáner] menú - [Propiedad]

Registrar o eliminar la información del destino de escaneo para el dispositivo que se utiliza con "Escanear a PC", y ver la información de la conexión de destino del controlador de escáner de red.

Genérico

Ver información básica como la dirección del dispositivo conectado o el nombre del controlador de escáner de red seleccionado en la lista.

Elemento | Detalles
Nombre del controlador del escáner | Se muestra el nombre del controlador del escáner.
Propiedad del escáner | Se muestra la siguiente información de los dispositivos conectados en el controlador de escáner de red. ・ Dirección ・ Puerto ・ Resolución óptica
Escáner de prueba | Compruebe la conexión al dispositivo conectado, y los resultados emergentes.

Registrarse

Registrar la información del PC al dispositivo, como el destino de escaneo "Escanear a PC".

Elemento | Detalles
Nombre de host | Ver el nombre de host de su computadora.
Dirección | Ver la dirección de su computadora. Se puede seleccionar desde el menú desplegable si hay más de un adaptador de red.
Número de puerto | Defina el número de puerto para el equipo que se utilizará en el escaneo a PC
Registrarse | Registrarse para escanear el destino del dispositivo de "Escanear a PC" a su computadora. El resultado del registro es elevado.

Eliminar información

Eliminar la información del dispositivo de PC que se registró como un destino de escaneo de "Escanear a PC"

Elemento | Detalles
Información del PC registrada | Se muestra en la lista la información de PC que coincide con la dirección o el nombre de host de la computadora registrada en el dispositivo. Se visualiza los elementos invertidos para mostrar información de la PC que desea eliminar.
Actualizar | Obtenga información más reciente del dispositivo y actualice la lista.
Eliminar información | La anulación del registro de la información de los dispositivos de PC que fue seleccionado en la lista de información de PC que se ha registrado en el dispositivo.


Área del menú de notificación

Para ver: Haga clic derecho en el icono del área de notificación.

Este menú se visualiza haciendo clic derecho en el icono [image] que aparece en el área de notificación en la parte inferior derecha de la pantalla del escritorio.

Elemento del menú | Detalles
[Mostrar ActKey] | Se muestra la pantalla principal de ActKey.
[Mostrar Configuración de red] | Visualice la pantalla principal de Configuración de red.
[Inicio automático al iniciar la sesión]. | Comprobar ON: Inicio automático de Configuración de red en el inicio de sesión de Windows. Comprobar OFF: La aplicación Configuración de red no se inicia automáticamente.
[Ayuda] | Mostrar los temas de ayuda.
[Acerca de] | Muestra la información de la versión Configuración de red.
[Salir] | Salir de ActKey y Configuración de red.