Hilfe für ActKey

ActKey ist eine Software für das Auslesen von Bildern aus einem multifunktionellen Gerät mit einem Klick.

Das Bild wird direkt von einem MFP über die MFP-Operation "Scan zu PC" ausgelesen.

Bitte klicken, um die folgende Information über die Verwendung von ActKey zu erkunden.

Über ActKey | Verwendung von ActKey
* Was können Sie mit ActKey tun * Scan-Operation * Scannen von einem Computer * Scannen zu PC * Einschränkungen * Erklärung de r Begriffe | * Vorbereitung * Öffnen mit einer externen Anwendung * Wie gescannte Bilder in einem Ordner abgelegt werden * Wie gescannte Bilder mit PC-Fax gesendet werden
Erklärung der Fenster |
* Haupt * Tasteneinstellungen * Scanner auswählen |


Über ActKey

ActKey ist eine Software für das Auslesen von Bildern aus einem multifunktionellen Gerät mit einem Klick.

Das Bild wird direkt von einem MFP über die MFP-Operation "Scan zu PC" ausgelesen.


Erklärung der Begriffe

Begriff

Erklärung

Scan button

Mit dieser Schaltfläche wird das Ziel mit einem Klick gescannt.

Die folgenden Symbole für Nachbearbeitungsaktionen werden im Hauptfenster von ActKey angezeigt.

Anwendung1, Anwendung2, E-Mail *1, Ordner and PC-Fax

Netzwerkkonfiguration

Die Software, die die "Scan zu PC"-Operation verwaltet und der Netzwerkscanner-Treiber über das Netzwerk.

Wenn die PC-Informationen im Gerät für die Verwendung von "Scan zu PC" registriert wurden und sich die IP-Adresse des Geräts oder des Computers ändert wird der gespeicherte Wert in diesem Tool geändert.

*1: E-Mail-Option wird nur bei unterstützten Modellen angezeigt.


Was können Sie mit ActKey tun

Sie können mit ActKey das Folgende durchführen:

Ein Klick Scan
Das Bild wird vom MFP mit einem klick gescannt, oder es wird eine andere Ein-Klick-Aktion durchgeführt, wie nachfolgend beschrieben.

Zusammenarbeit mit Scan zu PC
Das Bild wird direkt vom MFP über die MFP-Operation "Scan zu PC" ausgelesen.

Aktionen von der Ein-Klick-Schaltfläche

Öffnen der Anwendung | Öffnen der gestannten Bilder aus Anwendungen
E-Mail *1 | Starten der E-Mail-Client-Software, um einer E-Mail ein Bild anzuhängen.
In Ordner speichern | Gescanntes Bild in einem Ordner speichern. Der Ordner wird nach dem Speichern automatisch geöffnet.
PC-Fax | Versenden eines gescannten Bildes mit PC-Fax.

*1 Wird nur bei unterstützten Modellen angezeigt.


Scan-Operation

Mit ActKey können Sie Bilder mit einer den nachfolgend beschriebenen Prozeduren auf einem MFP scannen.

Scannen von einem Computer
Nachdem diese ActKey-Schaltfläche geklickt wurde beginnt ActKey mit dem Scan und fungiert, wie diese Schaltfläche konfiguriert wurde.

Operation von Scannen von einem Computer

(1) Drücken Sie die <Scan>-Taste am Bedienfeld des MFP.

(2) Wählen Sie [Remote Scan TWAIN], oder [Remote-Scan], oder [Remote PC] aus dem Scanner-Menü.

Abhängig vom Modell des Geräts kann (1),(2) unnötig sein.

(3) Legen Sie ein Dokument in den automatischen Dokumenteneinzug oder das Flachbett.

(4) Klicken Sie auf die scan button im ActKey Haupt-Fenster.

Scan zu PC
Mit einem Druck auf die Taste <Mono> / <Farbe> oder <Start> am Bedienfled des MFP beginnt ActKey mit dem Scan und operiert mit dem MFP.

Operation von Scan an PC

(1) Drücken Sie die <Scan>-Taste am Bedienfeld des MFP.

(2) Wählen Sie [PC] oder [Local PC] aus dem Scanner-Menü.

(3) Abhängig vom Modell des MFP müssen Sie evtl. einen Zielcomputer auswählen.
Wählen Sie einen Computer durch “Von der USB Schnittstelle” oder “Vom Netzwerk”, abhängig vom Verbindungstyp.

(4) Aus “ Wählen Sie eine Anwendung” (kann bei einigen MPFs durch “ Wählen Sie eine Anwendung” abgekürzt sein) wählen Sie das ActKey-Verhalten für den nachfolgenden Scan.

Option beim MFP | Verhalten der ActKey-Schaltfläche für den nachfolgenden Scan
Anwendung | Anwendung1
Ordner | Ordner
E-Mail *1 | E-Mail
PC-FAX | PC-Fax

*1 Wird nur bei unterstützten Modellen angezeigt.

(5) Legen Sie ein Dokument in den automatischen Dokumenteneinzug oder das Flachbett.

(6) Drücken Sie die Taste <Mono> / <Farbe> oder <Start>.

Detaillierte Scan-Prozeduren entnehmen Sie bitte dem mitgelieferten Benutzerhandbuch des Geräts.


Einschränkungen

Allgemeine Einschränkungen.

Ø Setzen Sie als Ausgabetyp des gescannten Bildes bitte "PDF" oder "JPEG". Der Standard-Ausgabetyp "BMP" erstellt eine Datei, die zu groß ist.


Verwendung von ActKey

Beschreibt die nötigen Vorbereitungen für ActKey und vier Haupverwendungen von ActKey.

Vorbereitung

Öffnen mit einer externen Anwendung

Wie gescannte Bilder in einem Ordner abgelegt werden

Wie gescannte Bilder mit PC-Fax gesendet werden


Vorbereitung

Folgendes müssen Sie vor der Verwendung von ActKey vorbereiten.

Ø Installieren Sie den Scannertreiber für Ihr Gerät.
Details zur Installation eines Scannertreibers entnehmen Sie bitte dem mitgelieferten Benutzerhandbuch des Geräts.

Ø Zur Durchführung von Scans von einem Gerät, welches mit einem Netzwerk verbunden ist, verwenden Sie die nachfolgenden Einstellungen.
* Folgende Einstellungen können für Geräte verwendet werden, die die Netzwerk-TWAIN-Funktion unterstützen.
- Setzen Sie die [TCP/IP]-Einstellung am Gerät auf [Aktivieren].
- Passen Sie die IP-Adresse des Geräts an die IP-Adresse des Computers an.
- Richten Sie den DNS-Server ein.
- Aktivieren Sie die Netzwerk-TWAIN-Funktion.
Weitere Informationen entnehmen Sie bitte dem mitgelieferten Benutzerhandbuch des Geräts.

Ø Zur Durchführung eines Scans mit Verwendung von Scannen von einem Computer wählen Sie das zu verwendende Gerät von Scanner auswählen.


Öffnen mit einer externen Anwendung

Öffnen Sie ein gescanntes Bild mit einer externen Anwendung, indem Sie die nachfolgenden Schritte durchführen.

1. Vorbereitung
Verbinden Sie einen Computer und das Gerät über USB oder ein Netzwerk.

2. Einrichten der “Anwendung1” oder “Anwendung2” Scan-Schaltfläche.

(1) Wählen Sie [Tasteneinstellungen...] aus dem Menü [Scan] im ActKey Haupt-Fenster.

(2) Im Fenster Tasteneinstellungen klicken Sie auf [image] “Anwendung1” oder [image] “Anwendung2”.

(3) Richten Sie “Eingabeeinstellungen” und “Ausgabeeinstellungen” ein.

(4) Wählen Sie eine Anwendung aus der Liste unter "Anwendung" in “Ausgabeeinstellungen”, um das gescannte Bild zu öffnen.
Wenn sich die Anwendung, mit der Sie das Bild öffnen möchten, nicht in der Liste befinden, spezifizieren Sie bitte den Anzeigenamen und den Pfad der Anwendung auf dem Bildschirm, der erscheint, wenn Sie auf die Schaltfläche "Hinzufügen" klicken.

(5) Klicken Sie auf [OK].

3. Scans druchführen.

Scannen mit Scannen von einem Computer

(1) Überprüfen Sie den ausgewählten Scanner in der Statusleiste des Fensters Haupt. Sollte der gewünschte Scanner nicht ausgewählt sein, wählen Sie diesen im Fenster Scanner auswählen.

(2) Im Fenster Haupt klicken Sie auf [image] “Anwendung1” oder [image] “Anwendung2”.

Scannen mit Scan zu PC

(1) Wählen Sie bei der Einrichtung von Scan zu PC “Anwendung” oder “Wählen Sie eine Anwendung.” im Bedienfeld des Geräts und drücken Sie die Taste <Farbe> / <Mono> oder <Start>.

Das Bild wird von der Anwendung gescannt und geöffnet, die in Schritt 2 ausgewählt wurde.

In Scan zu PC wird das Bild immer in der Anwendung geöffnet, die als "Anwendung1 ausgewählt wurde".


Wie gescannte Bilder in einem Ordner abgelegt werden

Legen Sie gescannte Bilder in einem Ordner ab, indem Sie die nachfolgenden Schritte befolgen.

1. Vorbereitung
Verbinden Sie einen Computer und das Gerät über USB oder ein Netzwerk.

2. Richten Sie die Scan-Schaltfläche “Ordner” ein.

(1) Wählen Sie [Tasteneinstellungen...] aus dem Menü [Scan] im ActKey Haupt-Fenster.

(2) Im Fenster Tasteneinstellungen klicken Sie auf [image] “Ordner.

(3) Klicken Sie auf [Durchsuchen...] von “Ordner” und spezifizieren Sie einen Ornder, in dem die Bilder abelegt werden.

(4) Richten Sie “Eingabeeinstellungen” und “Ausgabeeinstellungen” ein.

(5) Klicken Sie auf [OK].

3. Scan durchführen

Scannen mit Scannen von einem Computer

(1) Überprüfen Sie den ausgewählten Scanner in der Statusleiste des Fensters Haupt. Sollte das gewünschte Gerät nicht ausgewählt sein, wählen Sie diesen im Fenster Scanner auswählen.

(2) Im Fenster Haupt klicken Sie auf [image] “Ordner.

Scannen mit Scan zu PC

(1) Wählen Sie bei der Einrichtung von Scan zu PC “Ordner” von “Wählen Sie eine Anwendung.” im Bedienfeld des Geräts und drücken Sie dann die Taste <Farbe> / <Mono> oder <Start>.

Bilder werden gescannt und im Ordner abgelegt, der in Schritt 2 spezifiziert wurde.

Standardmäßig öffnet sich der Ordner, der in Schritt 2 festgelegt wurde, nachdem das Bild gescannt wurde.


Wie gescannte Bilder mit PC-Fax gesendet werden

Starten von PC-Fax und faxen der gescannten Bilder.

1. Vorbereitung
Verbinden Sie einen Computer und das Gerät über USB oder ein Netzwerk.

2. Richten Sie die Scan-Schaltfläche “PC-Fax” ein.

(1) Wählen Sie [Tasteneinstellungen...] aus dem Menü [Scan] im ActKey Haupt-Fenster.

(2) Im Fenster Tasteneinstellungen klicken Sie auf [image] “PC-Fax.

(3) Richten Sie “Eingabeeinstellungen” und “Ausgabeeinstellungen” ein.

(4) Klicken Sie auf [OK].

3. Scan durchführen

Scannen mit Scannen von einem Computer

(1) Überprüfen Sie den ausgewählten Scanner in der Statusleiste des Fensters Haupt. Sollte der gewünschte Scanner nicht ausgewählt sein, wählen Sie diesen im Fenster Scanner auswählen.

(2) Klicken Sie im Fenster Haupt auf die Scan-Schaltfläche [image] “PC-Fax”.

Scannen mit Scan zu PC

(1) Wählen Sie bei der Einrichtung von Scan zu PC “PC-Fax” von “Wählen Sie eine Anwendung.” im Bedienfeld des Geräts und drücken Sie dann die Taste <Farbe> / <Mono> oder <Start>.

Die Bilder werden gescannt, und PC-Fax startet.


Haupt

Das Fenster Haupt ist das Basisfenster von ActKey und besteht aus Scan-Schaltflächen, um Scannen von einem Computer zu starten, Menüs für die Einstellungen und einer Statusleiste, welche die zum Scannen ausgewählten Scanner anzeigt.

Titelleiste

Sie können den Scanner, der für den Remote-Scan ausgewählt wurde, gefolgt vom Anwendungsnamen, in der "ActKey"-Titelleiste ansehen

Scanner ist ausgewählt in Scanner auswählen.

Scan-Schaltflächen

Kommandos zum Starten von Scans mit einem Klick und Anzeige der Operation der spezifizierten Scan zu PC-Anwendung.

Element | Details
Scan button | Startet Remote-Scan mit einem Klick. Durch platzieren des Cursors darüber erscheint ein Popup mit den Einstellungen der Scan-Schaltfläche.

Menüs

Menüelement | Details
[Optionen] | Bietet Operationen, Anzeigen, Verbergen und Einstellungen der scan buttons.
[Hilfe] | Zeigt Hilfenachrichten und die Versioninformation an.

[Optionen]

Ermöglicht Erinstellungen für Scanoperationen und Scans.

Menüelement

Details

[Tasteneinstellungen...]

Öffnet Tasteneinstellungen.

[Scanner auswählen...]

Öffnet Scanner auswählen.

[Scannereinstellungen angzeigen]

Überprüft: Zeigt die Einstellungen der Scan-Schalfläche, wenn der Cursor darüber platziert wird.

Nicht überprüft: Die Einstellungen der Scan-Schaltfläche werden nicht angezeigt.

Der Status Überprüft schaltet jedes mal zwischen Überprüft und Nicht überprüft um, wenn das Menüelement ausgewählt wird.

[Bestätigungsmeldung anzeigen]

Überprüft: Zeigt eine fortlaufende Bestätigungsmeldung an, wenn ein Bild aus dem MFP in Scan zu PC ausgegeben wird

Nicht überprüft: Eine fortlaufende Bestätigungsmeldung wird nicht angezeigt.

Der Status Überprüft schaltet jedes mal zwischen Überprüft und Nicht überprüft um, wenn das Menüelement ausgewählt wird.

[Automatischer Start bei Anmeldung]

Überprüfung EIN: Wenn Sie sich bei Windows anmelden, startet ActKey automatisch.
Überprüfung AUS: ActKey startet nicht automatisch.

[Beim Start minimieren]

Überprüfung EIN: ActKey wird beim Start minimiert.
Überprüfung AUS: Startet Actkey.

[Hilfe]

Menüelement | Details
Hilfethemen | Zeigt Hilfethemen an.
Info | Zeigt die ActKey-Versionsinformation an.


Tasteneinstellungen

Zur Ansicht: Navigieren Sie zu Haupt-Fenster - [Scan]-Menü – [Tasteneinstellungen...]

Sie können die Operation für jede Scan-Schalfläche bestimmen.

Grundlegende Operationselemente

Element | Details
Scan button | Spezifizieren Sie eine Scan-Schaltfläche, die Sie einrichten möchten. Es werden Einstellungen für jede scan button bereitgestellt und diese Einstellungen werden nicht verändert, bis OK oder Anwenden angeklickt wird.
Gescanntes Bild speichern in | Spezifiziert einen Ordner zur temporären Ablage der gescannten Bilder. (Dieses Element wird für die Scan-Schaltfläche “Ordner” nicht bereitgestellt.)
OK | Bestätigt die Änderung(en) und schließt die Einstellungen für die Schaltfläche.
Abbrechen | Bricht die Änderung(en) ab und schließt die Einstellungen für die Schaltfläche.
Anwenden | Bestätigt die Änderung(en) ohne das die Einstellungen für die Schaltfläche geschlossen werden.

Elemente, die für Aktionen gesetzt wurden

Elemente, die für Aktionen gesetzt werden sind abhängig vom Typ der Scan-Schaltfläche.

Anwendung1, [image] Anwendung2

Element

Details

Eingabeeinstellungen

Siehe Eingabeeinstellungen der Scan-Schaltfläche für übliche Elemente, die für Aktionen gesetzt werden.

Anwendung

Wählen Sie aus der Liste der Anwendungen, um das gescannte Bild zu öffnen.

Element

Details

Standardprogramm

Öffnen Sie ein Bild im Standard-Programm, das dem Dateiformat nach dem Scannen zugewiesen ist.

Programmname, der dem Dateiformat der aktuellen Datei zugewiesen ist erscheint unter der Liste.

Das Programm, das dem Dateiformat zugewiesen ist kann mit Verwendung von “Dateityp oder Protokoll einem Programm zuordnen” in “Standardprogramms” im Bedienfeld gesetzt werden.

Das Programm, das dem Dateiformat zugewiesen ist kann mit Verwendung von “Dateityp oder Protokoll einem Programm zuordnen” in “Standardprogramms” im Bedienfeld modifiziert werden.

Klicken Sie auf [Durchsuchen...] und spezifizieren Sie die Anwendung, mit der gescannte Bilder geöffnet werden sollen.

Beschreibung der Operationsschaltflächen für eine Liste an Anwendungen:

Element | Details
Hinzufügen | Fügen Sie der Liste an Anwendungen zum Öffnen der Bilder durch Spezifikation des Pfads der Anwendung und dem Anzeigenamen hinzu.
Ändern | Bearbeiten Sie den Anzeigenamen und Pfad der aktuell ausgewählten Anwendung in der Liste zum Öffnen eines Bildes.
Löschen | Entfernen Sie die aktuell ausgewählte Anwendung zum Öffnen eines Bildes aus der Liste.

Beschreibung des Hinzufügen / Ändern window:

Element | Details
Titel | Spezifizieren Sie den Namen, der in der Liste angezeigt werden soll. Name, der bereits in der Liste verwendet wird kann nicht spezifiziert werden.
Pfad | Zeigt den Pfadnamen der Anwendung zum Öffnen des Bildes an.
Durchsuchen... | Spezifizieren des Speicherorts der ausführbaren Datei für die Anwendung zum Öffnen des Bildes.

Ausgabeeinstellungen

Siehe Ausgabeeinstellungen der Scan-Schaltfläche für übliche Elemente, die für Aktionen gesetzt werden.

E-Mail Wird nur bei unterstützten Modellen angezeigt.

Element | Details
E-Mail-Software | Spezifiziert die E-Mail-Client-Software zur Erstellung einer Nachricht mit dem gescannten Bild als Anhang. Die folgende Sofware wird für E-Mail unterstützt: Outlook, Outlook Express, Netscape Messenger, Mozilla Thunderbird, Lotus notes, Windows Mail
Eingabeeinstellungen | Siehe Eingabeeinstellungen der Scan-Schaltfläche für übliche Elemente, die für Aktionen gesetzt werden.
Ausgabeeinstellungen | Siehe Ausgabeeinstellungen der Scan-Schaltfläche für übliche Elemente, die für Aktionen gesetzt werden.

Ordner

Element | Details
Aktuellen Ordner nach dem Scannen öffnen | Wenn dies markiert ist wird der Zielordner für Bilder geöffnet, wenn ein Scan abgeschlossen ist.
Ordner anzeigen... | Öffnet den Ordner in dem die Bilder abgelegt sind.
Eingabeeinstellungen | Siehe Eingabeeinstellungen der Scan-Schaltfläche für übliche Elemente, die für Aktionen gesetzt werden.
Ausgabeeinstellungen | Siehe Ausgabeeinstellungen der Scan-Schaltfläche für übliche Elemente, die für Aktionen gesetzt werden.

PC-Fax

Element

Details

Eingabeeinstellungen

Siehe Eingabeeinstellungen der Scan-Schaltfläche für übliche Elemente, die für Aktionen gesetzt werden.

Achtung:

Da PC-Fax Bilder zum Faxen ausliest ist das Folgende fixiert: [Farbmodus] = Schwarz und Weiß, [Auflösung] = 200 dpi.

Ausgabeeinstellungen

Siehe Ausgabeeinstellungen der Scan-Schaltfläche für übliche Elemente, die für Aktionen gesetzt werden.

Achtung:

Bei der Verwendung von PC-Fax ist “Speichern als” zum Format zur Faxübertragung fixiert.

Die Scan-Schaltfläche für übliche Elemente zum Setzen für Aktionen

Eingabeeinstellungen

Element

Details

Scan-Methode

Wählen Sie eine Scan-Methode, die für den Typ und die Anzahl der Blätter des zu scannenden Dokuments geeignet ist.

Wenn “Automatisch” ausgewählt ist werden Dokumente, falls vorhanden, aus dem ADF gescannt, oder wenn keine Dokumente im ADF eingelegt sind wird das Dokument im Flachbett gescannt.

Optionen

Sie können eine Option für die Scanmethode spezifizieren.

Sollte das verwendete Gerät die Duplex-Scan-Funktion nicht unterstützen ist keine Option für die Scanmethode verfügbar.

Element

Details

Ausrichtung

Legt die Ausrichtung von Dokumenten fest.

Platzieren Sie das Dokument auf einem Flachbett mit den oberen Enden links, oder an die nahe Seite des Geräts.

Platzieren Sie das Dokument im ADF mit den oberen Enden links, oder an die weite Seite des Geräts.

Element | Details
Links | Platzieren Sie das Dokument mit dem oberen Ende nach links.
Oben | Automatischer Dokumenteneinzug (ADF) Legen Sie ein Dokument in den ADF mit dem oberen Ende an die weite Seite. Flachbett Platzieren Sie das Dokument mit dem oberen Ende an die nahe Seite

Duplex-Scan

Sie können die Seite zum Binden des Dokuments auf beiden Seiten spezifizieren, wenn ADF für die Scanmethode spezifiziert ist.

Element | Details
Aus | Scannen einer Seite des Dokuments aus dem ADF.
Bindung rechts und links | Scannt beide Seiten des Dokuments für Rechts- oder Linksbindung. Dies ist ausgewählt, um Kopien zu erstellen, bei denen die vorderen und hinteren Seiten die gleiche Seitenausrichtung haben.
Bindung oben | Scannt beide Seiten des Dokuments für eine Bindung oben. Dies ist ausgewählt, um Kopien zu erstellen, bei denen die vorderen und hinteren Seiten eine umgekehrte Seitenausrichtung haben.

Farbmodus

Wählen Sie einen Farbmodus in Übereinstimmung mit dem Dokumententyo oder ver Verwendung von gescannten Bildern.

Element | Details
Farbe (24 Bit) | Scannt jedes Pixel in Vollfarbe 24-Bit RGB Format.
Grauskala (8 Bit) | Scannt jedes Pixel in 8-Bit, 256-Level Grauskala.
Schwarzweiﾟ | Scannt jedes Pixel binär mit Schwarz und Weiß. Halbtöne werden nicht dargestellt.
Halbton | Scannt jedes Pixel binär mit Schwarz und Weiß. Halbtöne werden darge tellt.

Papierformat

Wählen Sie für das zu scannende Dokument eine Papiergröße und eine Scangröße.

Die Größen können abhängig vom Gerätemodell spezifiziert werden.

Hinweis: Sollte mit der Auswahl "Automatisch" ein Problem auftreten, führen Sie den Scan mit einer anderen Option als "Automatisch" durch.

Auflösung

Wählen Sie die minimale Auflösung, gemäß der Verwendung der Bilder aus.

Hinweis: Einige Anwendungen akzeptieren keine gescannten Bilder mit hoher Auflösung. Wählen Sie in diese Fall eine geringere Auflösung.

Scannertreiber anzeigen

Wenn markiert können Sie die Dokumente nach der Spezifikation der Farbanpassung und der Filterung im Dialog Scannertreiber-Einstellungen scannen.

Ausgabeeinstellungen

Element

Details

Speichern als

Spezifiziert einen Dateiformat für die gescannten Bilder.

Element | Details | Komprimierung | Beispiel Dateigröße [MB]
 |  |  | Farbe | Grau | S/W
BMP | Windows Bitmap Format | Nein | 24,9 | 8,3 | 1
JPEG |  | Ja | 1,3 | 1,2 | 0,9
TIFF |  | S/W(2) | 22,0 | 7,3 | 0,2
PCX |  | S/W(3) | 26,1 | 8,8 | 0,3
GIF | Tonreduzierung auf 256 oder weniger | Ja(1) | 6,7 | 7,3 | 0,2
TGA |  | Nein | 24,4 | 8,3 | 8,3
PNG |  | Ja(1) | 18,7 | 6,1 | 0,2
WMF | Windows Meta Datei | Nein | 24,9 | 24,9 | 24,9
EMF | Windows Meta Datei | Nein | 24,9 | 24,9 | 24,9
PDF |  | Ja | 1,3 | 1,3 | 0,2
PDF mit mehreren Seiten |  | Ja |  |  |
TIFF mit mehreren Seiten |  | S/W(2) |  |  |

Die oben angegebenen Größen sind Beispiele für Bilder in A4 300dpi. (Beziehen Sie sich auf die gleichen Richtlinien für die Auswahl eines Dateiformats.)

Komprimierung:

Nein: Nicht komprimiert,

Ja: Level kann spezifiziert werden

Ja(1): Level kann nicht spezifiziert werden

S/W(2) Nur S/W (Level kann spezifiziert werden)

S/W(3) Nur S/W (Level kann nicht spezifiziert werden)

Kompressionsstufe

Spezifizieren Sie einen Level für JPEG/PDF/TIFF Dateiformate.

Dateiformate

Details

JPEG

Einstellungen: Ganzzahlige Werte von 0 bis 100

Die Dateigröße und Bildqualität sind von den Einstellungen abhängig.

Wert | Dateigröße | Qualität
0 | Groß | Hoch
50 | Mittel | Mittel
100 | Klein | Niedrig

TIFF

Schwarz/Weiß und Halbton-Bilder können spezifiziert werden.

Element | Beschreibung | Bilddegraduation
Raw | Keine Komprimierung | Ohne
Mitte(G3) | Mittlerer Komprimierungslevel | Ohne
Hoch (G4) | Hoher Komprimierungslevel | Deorientiert

PDF

Einstellungen variieren abhängig vom Farbmodus.

Farbe und Grauskala

Die Dateigröße und Bildqualität sind von den Einstellungen abhängig.

Element | Dateigröße | Qualität
Hoch | Groß | Hoch
Mittel | Mittel | Mittel
Niedrig | Klein | Niedrig

Schwarz/Weiß und Halbton

Element | Beschreibung | Bilddegraduation
Raw | Keine Komprimierung | Ohne
Mitte(G3) | Mittlerer Komprimierungslevel | Ohne
Hoch (G4) | Hoher Komprimierungslevel | Deorientiert

Dateiname

Spezifiziert einen Dateinamen für die gescannten Bilder. Der Dateiname für gescannte Bilder wird im folgenden Format gespeichert:

"Spezifizierter Dateiname”(Datum)“4-stellige Seriennummer”. "Dateiformat"

Achtung:

Ø Dateiname ist schreibungsabhängig

Ø Folgende Zeichen können in Dateinamen nicht verwendet werden.
" * / : < > ? \ |

Gescanntes Bild speichern in

Spezifizieren Sie einen Ordner, in dem die gescannten Bilder gespeichert werden.

Durchsuchen...

Wechseln Sie zu dem Ordner, um das Bild zu speichern.


Scanner auswählen

Zur Ansicht: Navigieren Sie zum Hauptfenster - [Scan]-Menü - [Scanner auswählen...]

Wählen Sie aus der [Scanner]-Liste einen Scanner, der für die Scan-Operation verwendet werden soll, indem Sie Scannen von einem Computer verwenden.

Die [Scanner]-Liste zeigt die momentan verfügbaren Scanner an.

ActKey überprüft die Scanner während des Startups auf Verfügbarkeit und zeigt eine Fehlermeldung an, wenn keine Verbindung aufgebaut werden konnte.