Hilfe für Netzwerkkonfiguration

Netzwerkkonfiguration ist eine Software, die Netzwerkscanner-Treiber und die "Scan zu PC"-Operation über das Netzwerk verwaltet.

Bitte klicken, um die folgende Information über die Verwendung von Netzwerkkonfiguration zu erkunden.

Über Netzwerkkonfiguration | Erklärung der Fenster
* Verwendung der Netzwerkkonfiguration * Erklärung de r Begriffe | * Haupt * Eigenschaften * Menü des Infobereichs


Über Netzwerkkonfiguration

Dies ist eine Software, die Netzwerkscanner-Treiber und die "Scan zu PC"-Operation über das Netzwerk verwaltet.

Wenn Sie Ihren Computer als Scanziel für "Scan zu PC" registrieren oder wenn die IP-Adresse des Scanners oder Computers geändert wird, können Sie die Einstellungen in diesem Tool registrieren oder ändern.


Erklärung der Begriffe

Begriff | Erklärung
ActKey | ActKey ist eine Software für das Auslesen von Bildern aus einem multifunktionellen Gerät mit einem Klick. Das Bild wird direkt von einem MFP über die MFP-Operation "Scan zu PC" ausgelesen.
Scan zu PC | ActKey kann Bilder direkt vom MFP in einer Scanoperation auslesen.


Verwendung der Netzwerkkonfiguration

Mit der Verwendung von Netzwerkkonfiguration können Sie das Folgende durchführen:

Hinzufügen eines Scanners
Fügen Sie mehrere Geräte zum Netzwerk-Scannen mit Verwendung des gleichen Scannertreibers hinzu.

Vorgang: Navigieren Sie zum Hauptfenster - [Scanner]-Menü - [Scanner hinzuf・en]

Bearbeiten der Treiberbezeichnung des Netzwerkscanners
Bearbeiten der Treiberbezeichnung des registrierten Netzwerkscanners.

Vorgang: Navigieren Sie zum Hauptfenster - [Scanner]-Menü - [Treibernamen bearbeiten]

Bearbeiten der Scannereigenschaft
Ändern der Adresse und Portnummer des verbundenen Geräts, welches im Treiber des Netzwerkscanners registriert ist.

Vorgang: Navigieren Sie zum Hauptfenster - [Scanner]-Menü - [Scanner bearbeiten]

Scannereigenschaft anzeigen
Zeigt die Adresse des verbundenen Geräts und den Namen des Treibers des Netzwerkscanners und die Portnummer an, und die Verbindung wird mit dem Scanner geprüft.

Vorgang: Navigieren Sie zum Hauptfenster - [Scanner]-Menu - [Eigenschaft] - Allgemein

Registerierung und Entfernung der PC-Information für Scan zu PC
Registrierung der PC-Information als Scan-Ziel von Scan zu PC-Gerät, oder Löschung von registrierter PC-Information.

Vorgang: Navigieren Sie zum Hauptfenster - [Scanner]-Menü - [Eigenschaft] – Registrierung, Registrierung aufheben


Haupt

Zur Ansicht: Navigieren Sie zum Infobereich-Menü - [Netzwerkkonfiguration anzeigen]

Das Hauptmenü verfügt über einen Liste an Netzwerkscanner-Treibemenüs und ermöglicht verschiedene Einstellungen.

Scannertreiber-Liste

Alle am Computer registrierten Nezwerscanner-Treiber werden angezeigt.

Element | Details
Scannertreibername | Der Name des Treibers des Netzwerkscanners Kann unter [Treibernamen bearbeiten] im [Scanner]-Menü geändert werden.
Adresse | Adresse des Geräts zur Verbindung mit dem Treiber des Netzwerkscanners. Kann unter [Scanner bearbeiten] im [Scanner]-Menü geändert werden.
MAC-Adresse | MAC-Adresse des Geräts zur Verbindung mit dem Treiber des Netzwerkscanners.

Menü

Menüelement | Details
[Datei] | [Schlieﾟen]: Minimiert die Netzwerkkonfiguration im Infobereich der Taskleiste.
[Scanner] | Hinzufügen eines Scanners und bearbeiten von Informationen wie Ziel oder Name des Scannertreibers.
[Hilfe] | Anzeige der Versionsinformation und Hilfe.

[Scanner]

Menüelement

Details

[Scanner hinzuf・en]

Hinzufügen eines Netzwerkscanners
Möglichkeit zum Hinzufügen eines Scannertreibers wird im Untermenü angezeigt.

[Treibernamen bearbeiten]

Bearbeiten der Bezeichnung des Scanner-Treibers.

Folgende Zeichen können für die Bezeichnung des Scannertreibers verwendet werden. Bis zu 29 Zeichen.

「0-9,a-z,A-Z,-,/,(,)」

Hinweis:

Wenn Sie die Bezeichnung des Scannertreibers ändern kann dieser als neuer Scanner von ActKey erkannt werden.

Wenn dieser als neuer Scanner erkannt wird, wählen Sie die neue Bezeichnung für den Scannertreiber nach der Änderung vom Scannerauswahl-Bildschirm des Actkey.

[Scanner bearbeiten]

Ändern der Adresse und Portnummer des verbundenen Geräts im Treiber des Netzwerkscanners.

Wenn die Portnummer oder die Adresse des Geräts geändert wurde kann es hier erneut konfiguriert werden.

[Aktualisieren]

Aktualisierung der neusten Liste der Netzwerkscanner-Treiber.

[Eigenschaft]

Anzeige der Eigenschaften der ausgewählten Netzwerkscanner-Treiber.

[Hilfe]

Menüelement | Details
[Hilfe] | Zeigt Hilfethemen an.
[Info] | Zeigt die Netzwerkkonfiguration-Versionsinformation an.


Eigenschaften

Zur Ansicht: Navigieren Sie zum Hauptfenster - [Scanner]-Menü - [Eigenschaft]

Registrierung oder Löschung der Scanziel-PC-Information für das Gerät, die mit "Scan zu PC" verwendet wird , und Ansicht der Verbindungsziel-Information des Treibers des Netzwerkscanners.

Generisch

Ansicht von Grundinformationen wie Adresse des verbundenen Geräts oder Bezeichnung des Treibers des Netzwerkscanners, der aus der Liste ausgewählt wurde.

Element | Details
Scannertreibername | Die Bezeichnung des Netzwerkscanners wird angezeigt.
Scannereigenschaft | Die folgenden Informationen verbundener Geräte im Netzerkscanner-Treiber wird angezeigt. ・ Adresse ・ Port ・ Optische Auflösung
Scanner testen | Überprüfung der Verbindungen des verbundenen Geräts und Popup der Ergebnisse.

Registrierung

Registrierung von PC-Informationen am Gerät als Scanziel von "Scan zu PC".

Element | Details
Host-Name | Ansicht des Hostnamens Ihres Computers.
Adresse | Ansicht der Adresse Ihres Computers. Kann aus dem Pulldownmenü ausgewählt werden, wenn mehr als ein Netzwerkadapter vorhanden ist.
Port-Nummer | Setzen der Portnummer für Ihren Computer, die für Scan zu PC verwendet wird.
Registrierung | Registrieren des Scanziels des Geräts von "Scan zu PC" zu Ihrem Computer. Die Registrationsergebnisse werden angezeigt.

Registrierung aufheben

Entfernung von der Geräte-PC-Information, die als Scanziel von "Scan zu PC" registriert wurde.

Element | Details
Registrierte PC-Daten | Die PC-Information, die mit der Adresse oder dem Hostnamen Ihres Computers, der am Gerät registriert ist übereinstimmt, wird in der Liste angezeigt. Artikelanzeige ist invertiert, um die PC-Informationen anzuzeigen, die gelöscht werden müssen.
Aktualisieren | Abrufen der neuesten Informationen vom Gerät und Aktualisierung der Liste.
Registrierung aufheben | Entfernung der Registratur aus der Gerate-PC-Information, die in der Liste der PC-Information ausgewählt wurde, die am Gerät registriert wurde.


Menü des Infobereichs

Zur Ansicht: Rechtsklicken Sie auf das Symbol im Infobereich.

Dieses Menü wird durch Rechtsklick auf das Symbol [image] im Infobereich unten rechts am Desktop-Bildschirm angezeigt.

Menüelement | Details
[ActKey anzeigen] | Zeigt den Hauptbildschirm von ActKey an.
[Netzwerkkonfiguration anzeigen] | Zeigt den Hautbildschirm von Netzwerkkonfiguration an.
[Automatischer Start bei Anmeldung]. | Überprüfung AN: Startet automatisch die Netzwerkkonfiguration bei der Anmeldung an Windows. Überprüfung AUS: Netzwerkkonfiguration-Anwendung startet nicht automatisch.
[Hilfe] | Zeigt Hilfethemen an.
[Info] | Zeigt die Netzwerkkonfiguration-Versionsinformation an.
[Beenden] | Beenden von ActKey und Netzwerkkonfiguration.