ActKey 說明

ActKey 軟體按一下就能從多功能裝置讀取影像。

多功能事務機的「掃描至電腦」作業將直接從多功能事務機讀取影像。

請按一下以探索下列關於使用 ActKey 的資訊。

關於 ActKey | 如何使用 ActKey
* ActKey有哪些功能 * 掃描作業 * 從電腦掃描 * 掃描至電腦 * 限制 * 名詞說明 | * 準備工作 * 如何開啟應用程式 * 如何將掃描影像儲存至資料夾 * 如何透過 PC-Fax 傳送掃描的影像
視窗說明 |
* 主要 * 按鈕設定 * 選取掃描器 |


關於 ActKey

ActKey 軟體按一下就能從多功能裝置讀取影像。

多功能事務機的「掃描至電腦」作業將直接從多功能事務機讀取影像。


名詞說明

名詞 | 說明
Scan button | 按一下此按鈕可掃描目標。 ActKey 主要視窗顯示下列的後置動作圖示。 應用程式 1、應用程式2、電子郵件 *1、資料夾和 PC-Fax
網路組態 | 此為透過網路管理「掃描至電腦」作業和網路掃描器的軟體。 若為了使用「掃描至電腦」而將電腦資訊登錄至裝置，當裝置的網際網路通訊協定位址或電腦變更時，儲存的數值也會隨工具變更。

*1: 電子郵件選項僅顯示於支援的機型。


ActKey 有哪些功能

您可透過 ActKey 執行下列功能：

單鍵掃描
按一下就能從多功能事務機掃描影像，或是執行其他動作，如下所述。

與掃瞄至電腦整合
透過多功能事務機的「掃描至電腦」作業直接從多功能事務機讀取影像。

單鍵動作

開啟應用程式 | 從應用程式開啟掃描的影像
電子郵件*1 | 啟動電子郵件用戶端軟體，將影像附加至電子郵件。
儲存至資料夾 | 儲存掃描影像至資料夾。儲存後將自動開啟資料夾。
PC-Fax | 使用電腦傳真傳送掃描的影像。

*1 僅顯示於支援的機型。


掃描作業

您可透過 ActKey 使用以下兩種程序其中一掃描多功能事務機上的影像。

從電腦掃描
按一下 ActKey 按鈕後，ActKey 便會開始掃描，並執行按鈕設定的操作。

從電腦掃描

(1) 按下多功能事務機操作面板上的 <掃描> 按鍵。

(2) 從掃描器選單選取 [Remote Scan TWAIN] 或 [遠端掃描] 或 [Remote PC]。

(1) 及 (2) 視裝置機型而定不一定需要。

(3) 將文件放到自動送稿機或平台上。

(4) 按一下ActKey主要視窗上的scan button。

掃描至電腦
按下多功能事務機操作面板上的 <黑白> / <彩色> 或 <開始> 鍵，ActKey 便會開始掃描並操作多功能事務機。

掃描至電腦操作

(1) 按下多功能事務機操作面板上的 <掃描> 按鍵。

(2) 從掃描器選單中選取 [電腦] 或 [Local PC]。

(3) 視多功能事務機的機型而定，您可能需要選取目的地電腦。
視連線類型而定，使用 [來自 USB 介面] 或 [來自網路] 選取電腦。

(4) 從 [選擇一個應用程式]（某些多功能事務機可能縮寫為 [選擇一個應用程式]）中，選取 ActKey 完成掃描後的動作。

多功能事務機中的選項 | ActKey 掃描按鈕在完成掃描後的動作
應用程式 | 應用程式1
資料夾 | 資料夾
電子郵件 *1 | 電子郵件
PC-FAX | PC-Fax

*1 僅顯示於支援的機型

(5) 將文件放到自動送稿機或平台上。

(6) 按下 <黑白> / <彩色> 或 <開始> 按鍵。

如需詳細的掃描程序，請參閱裝置隨附的使用手冊。


限制

一般限制。

Ø 請將掃描影像輸出類型設為 [PDF] 或 [JPEG]。預設的輸出類型 [BMP] 會產生過大的檔案。


如何使用 ActKey

說明使用 ActKey 所需要的準備工作和 ActKey 的四種主要用途。

準備工作

如何開啟應用程式

如何將掃描影像儲存至資料夾

如何透過 PC-Fax 傳送掃描的影像


準備工作

開始使用 ActKey 前需先進行準備工作。

Ø 在裝置上安裝掃描器驅動程式。
 如需安裝掃描器驅動程式，請參閱裝置隨附的使用手冊。

Ø 若要從網路連線裝置執行掃描，請使用下列設定。
* 下列設定適用於支援網路 TWAIN 功能的裝置。
- 在裝置上將 [TCP/IP] 設定設為 [啟用]。
- 將裝置 IP 位址設為與電腦 IP 位址相同。
- 設定 DNS 伺服器。
- 啟用網路 TWAIN 功能。
Ø 如需詳細資訊，請參閱裝置隨附的使用手冊。

 若要使用從電腦掃描執行掃描，請從選取掃描器中選取要使用的裝置。


如何開啟應用程式

請依照下列步驟使用外部應用程式開啟掃描的影像。

1. 事前準備工作
使用 USB 或網路連接電腦和裝置。

2. 設定 [應用程式1] 或 [應用程式2] 掃描按鈕。

(1) 從 ActKey主要視窗的 [掃描] 選單中選取 [按鈕設定...]。

(2) 在 [按鈕設定]視窗中，按一下 [image] [應用程式1] 或 [image] [應用程式2]。

(3) 設定 [輸入設定] 和 [輸出設定]。

(4) 從 [輸出設定] 的 [應用程式] 下的清單中選擇要用來開啟掃描影像的應用程式。
如果清單中未出現您想要用來開啟影像的應用程式，請按一下 [新增] 按鈕，在畫面上指定顯示名稱和應用程式路徑。

(5) 按一下 [確定]。

3. 執行掃描。

執行從電腦掃描

(1) 從主要視窗狀態列查看選取的裝置掃描器，如未選取正確的掃描器，請從選取掃描器視窗選取。

(2) 在 [ 主要] 視窗中，按一下 [image] [應用程式1] 或 [image] [應用程式2]。

執行掃描至電腦

(1) 設定掃描至電腦時，在裝置操作面板上選取 [應用程式] 或 [選擇一個應用程式]，然後按下 <彩色> / <黑白> 或 <開始> 按鍵。

裝置將掃描影像，並使用在步驟 2 中選取的應用程式開啟。

在掃描至電腦中，影像將永遠以 [應用程式1] 中選取的應用程式開啟。


如何將掃描影像儲存至資料夾

請依照下列步驟將掃描影像儲存至資料夾。

1. 事前準備工作
使用 USB 或網路連接電腦和裝置。

2. 設定 [資料夾] 掃描按鈕。

(1) 從 ActKey 主要視窗的 [掃描] 選單中選取 [按鈕設定...]。

(2) 在按鈕設定視窗中，按一下 [image] [資料夾]。

(3) 按一下 [資料夾] 下的 [瀏覽...]，然後指定要儲存掃描影像的資料夾。

(4) 設定 [輸入設定] 和 [輸出設定]。

(5) 按一下 [確定]。

3. 執行掃描。

執行從電腦掃描

(1) 從主要視窗狀態列查看選取的裝置掃描器，如未選取正確的裝置，請從選取掃描器視窗選取。

(2) 在主要視窗中，按一下 [image] [資料夾]。

執行掃描至電腦

(1) 設定掃描至電腦時，在裝置操作面板上選取 [選擇一個應用程式] 下的 [資料夾]，然後按下 <彩色> / <黑白> 或 <開始> 按鍵。

裝置將掃描影像，並將影像儲存在步驟 2 所指定的資料夾。

根據預設，在步驟 2 設定的資料夾將在掃瞄影像後開啟。


如何透過 PC-Fax 傳送掃描的影像

開始 PC-Fax並傳真掃描的影像。

1. 事前準備工作
使用 USB 或網路連接電腦和裝置。

2. 設定 [PC-Fax] 掃描按鈕。

(1) 從 ActKey 主要視窗的 [掃描] 選單中選取 [按鈕設定...]。

(2) 在按鈕設定視窗中，按一下 [PC-Fax]。

(3) 設定 [輸入設定] 和 [輸出設定]。

(4) 按一下 [確定]。

3. 執行掃描。

執行從電腦掃描

(1) 從主要視窗狀態列查看選取的裝置掃描器，如未選取正確的裝置，請從選取掃描器視窗選取。

(2) 在主要視窗中, 按 [image] 一下 “PC-Fax” 掃描按鈕。

執行掃描至電腦

(1) 設定掃描至電腦時，在裝置操作面板上選取 [選擇一個應用程式] 下的 [PC-Fax]，然後按下 <彩色> / <黑白> 或 <開始> 按鍵。

裝置將掃描影像，並啟動 PC-Fax。


主要

主要視窗為 ActKey的基本視窗，包含可啟動從電腦掃描的掃描按鈕、可進行設定的選單，還有顯示選取供使用之掃描器的狀態列。

標題列

檢視遠端掃描所選的掃描器，「ActKey」標題列後方將接著顯示應用程式名稱。

掃描器將從 選取掃描器 中選取。

Scan buttons

單鍵啟動掃描及顯示指定之掃描至電腦應用程式作業的指令。

項目 | 詳細資料
Scan button | 單鍵啟動從電腦 掃描。 將滑鼠游標移到上方，將彈出掃描按鈕的設定。

選單

選單項目 | 詳細資料
[選項] | 提供 scan buttons 的操作、顯示、隱藏及設定。
[說明] | 顯示說明訊息和版本資訊。

[選項]

允許設定掃描作業和掃描。

選單項目 | 詳細資料
[按鈕設定...] | 開啟按鈕設定。
[選取掃描器...] | 開啟選取掃描器。
[顯示掃描器設定] | 勾選：將滑鼠游標移到上方，將彈出掃描按鈕的設定。 未勾選：不顯示掃描按鈕的設定。 每次選取選單項目時，勾選狀態可切換勾選和未勾選。
[顯示確認訊息] | 勾選：使用掃描至電腦從多功能事務機取得影像時，顯示持續的確認訊息 未勾選：不顯示持續的確認訊息。 每次選取選單項目時，勾選狀態可切換勾選和未勾選。
[登入時自動啟動] | 檢查開啟：登入 Windows 時，ActKey 將自動啟動。 檢查關閉：ActKey 將不會自動啟動。
[啟動時最小化] | 檢查開啟：ActKey 將在啟動時最小化。 檢查關閉：啟動 ActKey。

[說明]

選單項目 | 詳細資料
說明主題 | 顯示說明主題。
關於 | 顯示 ActKey版本資訊。


按鈕設定

檢視：進入主要視窗 - [掃描] 選單 – [按鈕設定...]

您可設定各掃描按鈕的操作。

基本操作項目

項目 | 詳細資料
Scan button | 指定要設定的掃描按鈕。 各個 scan button 已有預設的設定，需按一下確定或套用才會修改設定。
儲存掃描影像至 | 指定暫時儲存掃描影像的資料夾。 （[資料夾] 掃描按鈕未提供此項目。）
確定 | 確認變更並關閉按鈕設定。
Cancel | 取消變更並關閉按鈕設定。
Apply | 在未關閉按鈕設定下確認變更。

可設定動作的項目

可設定動作的項目視掃描按鈕的類型而異。

應用程式 1、 [image] 應用程式 2

項目

詳細資料

輸入設定

請參閱掃描按鈕的輸入設定，以瞭解動作常用的設定項目。

應用程式

從應用程式清單中選擇，以用來開啟掃描的影像。

項目 | 詳細資料
預設程式 | 掃描後在檔案格式關聯的預設程式中開啟影像。 與目前檔案的檔案格式關聯的程式名稱會顯示在清單下方。 與檔案格式關聯的程式可用控制面板中 [預設程式] 的 [建立檔案類型或通訊協定與程式之間的關聯] 設定。 與檔案格式關聯的程式可用控制面板中 [預設程式] 的 [建立檔案類型或通訊協定與程式之間的關聯] 修改。

按一下 [瀏覽...] 並指定要用來開啟掃描影像的應用程式。

應用程式清單操作按鈕的說明：

項目 | 詳細資料
新增 | 指定應用程式的路徑和顯示名稱，將要用來開啟影像的應用程式新增至清單。
修改 | 編輯清單中目前所選要用來開啟影像之應用程式的顯示名稱和路徑。
刪除 | 從清單中移除目前所選要用來開啟影像的應用程式。

新增 / 修改 window 的說明：

項目 | 詳細資料
標題 | 指 在清單內的顯示名稱。 不可指定清單中已存在的名稱。
路徑 | 顯示用來開啟影像之應用程式的路徑名稱。
瀏覽... | 指定用來開啟影像之應用程式的可執行檔。

輸出設定

請參閱掃描按鈕的輸出設定，以瞭解動作常用的設定項目。

電子郵件 選項僅顯示於支援的機型。

項目 | 詳細資料
電子郵件軟體 | 指定用於建立訊息並附加掃描影像的電子郵件用戶端軟體。 支援下列的電子郵件軟體： Outlook、Outlook Express、Netscape Messenger、Mozilla Thunderbird、Lotus notes、Windows Mail
輸入設定 | 請參閱掃描按鈕的輸入設定，以瞭解動作常用的設定項目。
輸出設定 | 請參閱掃描按鈕的輸出設定，以瞭解動作常用的設定項目。

資料夾

項目 | 詳細資料
掃描完成後開啟目前的資料夾 | 勾選此項目時，會在完成掃描後開啟影像的目的地資料夾。
檢視資料夾... | 開啟儲存影像的資料夾。
輸入設定 | 請參閱掃描按鈕的輸入設定，以瞭解動作常用的設定項目。
輸出設定 | 請參閱掃描按鈕的輸出設定，以瞭解動作常用的設定項目。

PC-Fax

項目 | 詳細資料
輸入設定 | 請參閱掃描按鈕的輸入設定，以瞭解動作常用的設定項目。 警示： PC-Fax 會讀取要傳真的影像，下列設定為固定：[色彩模式] = 黑白，[解析度] = 200 dpi。
輸出設定 | 請參閱掃描按鈕的輸出設定，以瞭解動作常用的設定項目。 警示： 使用 PC-Fax 時，[儲存類型] 固定為傳真傳輸的格式。

動作設定常見項目的掃描按鈕

輸入設定

項目

詳細資料

掃描方法

選取類型適合的掃描方法，及要掃描的文件頁數。

選取 [自動] 時，將從自動送稿機掃描文件（如有的話），假如自動送稿機未放入文件，則掃描平台。

選項

您可指定掃描方法選項。

如果您使用的裝置不支援雙面掃描功能，則沒有掃描方法選項可用。

項目

詳細資料

方向

設定文件方向。

將文件放到平台時，上緣靠裝置左側或較近的一側。

將文件放到自動送稿機時，上緣靠裝置左側或較遠的一側。

項目 | 詳細資料
左方 | 將文件上緣靠左放入。
上方 | 自動送稿機 將文件上緣靠較遠的一側放入自動送稿機。 平台 將文件上緣靠較近的一側放入。

雙面掃描

指定掃描方式為自動送稿機時，可指定雙面掃描文件的裝訂側。

項目 | 詳細資料
關 | 從自動送稿機掃描文件單面
左右裝訂 | 掃描左裝訂或右裝訂之文件的雙面。 此選項用來影印正反面頁面方向相同的文件。
上方裝訂 | 掃描上方裝訂之文件的雙面。 此選項用來影印正反面頁面方向相反的文件。

色彩模式

依照文件類型或使用的掃描影像選取色彩模式。

項目 | 詳細資料
彩色(24位元) | 用 24 位元 RGB 格式全彩掃描各像素。
灰階(8位元) | 用 8 位元 256 階灰階掃描各像素。
黑白 | 用黑白兩階掃描各像素。 不會顯示半色調。
半色調 | 用黑白兩階掃描各像素。 顯示半色調。

紙張尺寸

選取要掃描的文件紙張尺寸和掃描尺寸。

可指定的尺寸視裝置機型而定。

註：如果選取 [自動] 掃描時發生問題，請用 [自動] 以外的其他選項執行掃描。

解析度

選取掃描影像所需要的最低解析度。

註：有些應用程式不支援以高解析度掃描影像。在此情況下請設定較低的解析度。

顯示掃描器驅動程式

勾選此選項時，您可在掃描器驅動程式設定對話方塊中指定色彩調整和篩選，然後再掃描文件。

輸出設定

項目

詳細資料

儲存類型

指定掃描影像的檔案格式。

項目 | 詳細資料 | 壓縮 | 檔案大小範例 [MB]
 |  |  | 彩色 | 灰色 | 黑/白
BMP | Windows 點陣圖格式 | 否 | 24.9 | 8.3 | 1
JPEG |  | 是 | 1.3 | 1.2 | 0.9
TIFF |  | 黑/白(2) | 22.0 | 7.3 | 0.2
PCX |  | 黑/白(3) | 26.1 | 8.8 | 0.3
GIF | 色調降為 256 以下 | 是(1) | 6.7 | 7.3 | 0.2
TGA |  | 否 | 24.4 | 8.3 | 8.3
PNG |  | 是(1) | 18.7 | 6.1 | 0.2
WMF | Windows 圖元檔案 | 否 | 24.9 | 24.9 | 24.9
EMF | Windows 加強型圖元檔案 | 否 | 24.9 | 24.9 | 24.9
PDF |  | 是 | 1.3 | 1.3 | 0.2
Multi-page PDF |  | 是 |  |  |
Multi-page TIFF |  | 黑/白(2) |  |  |

上述尺寸為掃描 A4 300dpi 圖片影像時的範例。（請將其視為選擇檔案格式時的指引。）

壓縮：

否：無壓縮，

是：可指定等級

是(1)：無法指定等級

黑/白(2)：僅黑/白（可指定等級）

黑/白(3)：僅黑/白（無法指定等級）

壓縮等級

指定 JPEG/PDF/TIFF 檔案格式的壓縮等級。

檔案格式

詳細資料

JPEG

設定值：0 至 100 的整數值

檔案大小和影像品質視設定而定。

值 | 檔案大小 | 品質
0 | 大 | 高
50 | 中 | 中
100 | 小 | 低

TIFF

可指定黑白和半色調影像。

項目 | 說明 | 圖片降級
不壓縮 | 不壓縮 | 無
中(G3) | 中壓縮等級 | 無
高(G4) | 高壓縮等級 | 降級

PDF

設定視色彩模式而定。

彩色和灰階

檔案大小和影像品質視設定而定。

項目 | 檔案大小 | 列印品質
高 | 大 | 高
中 | 中 | 中
低 | 小 | 低

黑白與半色調

項目 | 說明 | 圖片降級
不壓縮 | 無壓縮 | 無
中(G3) | 中壓縮等級 | 無
高(G4) | 高壓縮等級 | 降級

檔案名稱

指定掃描影像的檔案名稱。掃描影像的檔名將以下列格式儲存：

「指定檔名（日期）4 位數序號」.「副檔名」

警示：

Ø 檔名需區分大小寫。

Ø 檔名不可使用下列字元。
" * / : < > ? \ |

儲存掃描影像至

指定要儲存掃描影像的資料夾。

瀏覽...

瀏覽至儲存影像的資料夾。


選取掃描器

檢視：進入主視窗 - [掃描] 選單- [選取掃描器...]

從 [掃描器] 清單中，選取從電腦掃描掃描作業要使用的掃描器。

[掃描器] 清單將顯示目前可用的掃描器。

ActKey 會在啟動時檢查掃描器能否使用，假如未建立任何連線，將顯示錯誤訊息。