網路組態說明

網路組態為透過網路管理網路掃描器驅動程式和「掃描至電腦」作業的軟體。

請按一下以探索下列關於使用網路組態的資訊。

關於網路組態 | 視窗說明
* 網路組態有哪些功能 * 名詞說明 | * 主要 * 屬性 * 通知區選單


關於網路組態

此為透過網路管理網路掃描器驅動程式和「掃描至電腦」作業的軟體。

若為了使用「掃描至電腦」而將電腦註冊為掃描目的地，當掃描器或電腦 IP 位址變更時，可在此工具內註冊或變更設定。


名詞說明

名詞 | 說明
ActKey | ActKey 軟體按一下就能從多功能裝置讀取影像。 透過多功能事務機的「掃描至電腦」作業直接從多功能事務機讀取影像。
掃描至電腦 | ActKey 可在一次掃描作業中直接從多功能事務機讀取影像。


網路組態有哪些功能

您可用網路組態執行下列功能：

新增掃描器
新增多功能裝置，使用相同的掃描器驅動程式進行網路掃描。

操作：進入主視窗 - [掃描器] 選單- [新增掃描器]

編輯網路掃描器驅動程式名稱
編輯註冊的網路掃描器驅動程式名稱。

操作：進入主視窗 - [掃描器] 選單 -[編輯驅動程式名稱]

編輯掃描器內容
變更連線裝置註冊的網路掃描器驅動程式中的位址和連接埠號。

操作：進入主視窗 - [掃描器] 選單- [編輯掃描器]

顯示掃描器內容
顯示連線裝置的位址和網路掃描器驅動程式的名稱、連接埠號，以及掃描器要查看的連線。

操作：進入主視窗 - [掃描器] 選單 - [屬性] - 一般

註冊及刪除掃描至電腦的電腦資訊
註冊電腦資訊，作為掃描至電腦裝置的掃描目的地，或刪除註冊的電腦資訊。

操作：進入主視窗 - [掃描器] 選單 - [屬性] – 註冊、取消註冊


主要

檢視：進入通知區選單 - [顯示網路組態]

主視窗會顯示網路掃描器驅動程式選單的清單，並可進行各種設定。

掃描器驅動程式清單

將顯示電腦上註冊的所有網路掃描器驅動程式。

項目 | 詳細資料
掃描器驅動程式名稱 | 網路掃描器驅動程式的名稱。 可從 [掃描器] 選單的 [編輯驅動程式名稱] 中變更。
位址 | 要連線至網路掃描器驅動程式的裝置位址。 可在 [掃描器] 選單的 [編輯掃描器] 中變更。
MAC位址 | 要連線至網路掃描器驅動程式的裝置MAC 位址。

選單

選單項目 | 詳細資料
[檔案] | [關閉]：將網路組態最小化到工作列通知區。
[掃描器] | 新增掃描器，並編輯目的地或掃描器驅動程式名稱等資訊。
[說明] | 顯示版本資訊及說明。

[掃描器]

選單項目 | 詳細資料
[新增掃描器] | 新增網路掃描器 子選單將顯示可新增掃描器驅動程式的選項。
[編輯驅動程式名稱] | 編輯網路掃描器驅動程式名稱。 掃描器驅動程式名稱可使用下列字元。最多 29 個字元 「0-9、a-z、A-Z、-、/、(、)」 註： 如果變更網路掃描器驅動程式名稱，ActKey 會將其偵測為新的掃描器。 假如偵測為新的掃描器，請從 Actkey 掃描器選取畫面變更後選取新的掃描器驅動程式名稱。
[編輯掃描器] | 從網路掃描器驅動程式中變更連線裝置的位址和連接埠號。 如果裝置的連接埠號或位址已變更，可從此處重新註冊。
[重新整理] | 更新為最新的網路掃描器驅動程式清單。
[屬性] | 顯示所選網路掃描器驅動程式的屬性。

[說明]

選單項目 | 詳細資料
[說明] | 顯示說明主題。
[關於] | 顯示網路組態版本資訊。


屬性

檢視：進入主視窗 - [掃描器]選單 - [屬性]

註冊或刪除「掃描至電腦」所使用之裝置的掃描目的地電腦資訊，以及網路掃描器驅動程式的連線目的地資訊。

一般

檢視基本資訊，例如連線裝置的位址或清單中選取的網路掃描器驅動程式名稱。

項目 | 詳細資料
掃描器驅動程式名稱 | 顯示網路掃描器驅動程式名稱。
掃描器屬性 | 顯示網路掃描器驅動程式中連線裝置的下列資訊。 ・ 位址 ・ 連接埠 ・ 光學解析度
測試掃描器 | 檢查連線裝置的連線，並彈出結果。

註冊

將裝置的電腦資訊註冊為「掃描至電腦」的掃描目的地。

項目 | 詳細資料
主機名稱 | 檢視電腦的主機名稱。
位址 | 檢視電腦的位址。 如有一個以上的網路卡，可從下拉式選單中選取。
連接埠號 | 設定掃描至電腦所要使用之電腦的連接埠號
註冊 | 在電腦內註冊「掃描至電腦」裝置的掃描目的地。 將彈出註冊結果。

取消註冊

移除註冊為「掃描至電腦」掃描目的地的裝置電腦資訊。

項目 | 詳細資料
已註冊的電腦資訊 | 清單中將顯示裝置內所註冊符合您電腦的位址或主機名稱的電腦資訊。 項目顯示將顛倒，顯示要刪除的電腦資訊。
重新整理 | 取得裝置最新的資訊，並重新整理清單。
取消註冊 | 從裝置內註冊的電腦資訊清單中取消註冊所選的裝置電腦資訊。


通知區選單

檢視：在通知區域中的圖示上按滑鼠右鍵。

若要顯示此選單，可用滑鼠右鍵按一下桌面畫面右下角通知區顯示的圖示 [image] 。

選單項目 | 詳細資料
[顯示ActKey] | 顯示ActKey主畫面。
[顯示網路組態] | 顯示網路組態主畫面。
[登入時自動啟動]. | 勾選ON：登入Windows時，自動啟動網路組態。 勾選OFF：網路組態應用程式將不會自動啟動。
[說明] | 顯示說明主題。
[關於] | 顯示網路組態版本資訊。
[結束] | 結束ActKey和網路組態。