ActKey 帮助

ActKey 软件用于从多功能设备读取图像，仅需单击即可。

它通过 MFP 操作“扫描到 PC”直接从 MFP 读取图像。

请点击浏览以下有关如何使用 ActKey 的说明。

关于 ActKey | 如何使用 ActKey
* ActKey 可执行的操作 * 扫描 操作 * 从计算机扫描 * 扫描到 PC * 限制 * 术语解释 | * 准备工作 * 如何使用应用程序打开 * 如何 将扫描图像存储到文件夹 * 如何通过 PC-Fax 发送扫描图像
窗口说明 |
* 主窗口 * 按钮设置 * 选择扫描仪 |


关于 ActKey

ActKey 软件用于从多功能设备读取图像，仅需单击即可。

它通过 MFP 操作“扫描到 PC”直接从 MFP 读取图像。


术语解释

术语 | 说明
Scan button | 仅需单击此按钮即可扫描目标。 ActKey 主窗口中显示有以下用于后处理操作的图标： 应用程序1、应用程序2、E-mail *1、文件夹和 PC-Fax。
网络配置 | 此软件通过网络来管理“扫描到 PC”操作和网络扫描仪驱动程序。 已将 PC 信息注册到本设备以使用“扫描到 PC”时，如果本设备的因特网协议地址或者计算机发生更改，存储值随此工具更改。

*1: E-mail 选项仅在支持的型号上显示。


ActKey 可执行的操作

您可以使用 ActKey 执行以下操作：

单击扫描
 单击即可从 MFP 扫描图像，也可执行其他单击操作，详情如下文所述。

与“扫描到 PC”配合
 通过 MFP 操作“扫描到 PC”直接从 MFP 读取图像。

单击按钮可执行的操作

打开应用程序 | 从应用程序打开扫描图像。
电子邮件 *1 | 启动电子邮件客户端软件，将图像作为附件添加到电子邮件中。
保存到文件夹 | 将扫描图像保存到文件夹。保存后文件夹会自动打开。
PC-Fax | 使用 PC-Fax 发送扫描图像。

*1 仅在支持的型号上显示。


扫描操作

通过 ActKey，您可以使用下述两种方法中的任意一种在 MFP 上扫描图像。

从计算机扫描
点击 ActKey 按钮后，ActKey 将启动扫描并根据其按钮配置进行后续操作。

从计算机扫描的操作步骤

(1) 按 MFP 操作面板上的 <扫描> 键。

(2) 从扫描仪菜单中选择 [Remote Scan TWAIN]、[远程扫描] 或 [Remote PC]。

根据设备型号，可能无需执行步骤 (1)、(2)。

(3) 将文档放入自动进稿器中或放在平板上。

(4) 点击 ActKey 主窗口中的 Scan button。

扫描到 PC
按 MFP 操作面板上的 <黑白>/<彩色> 或 <开始> 键，ActKey 将启动扫描并使用 MFP 进行后续操作。

扫描到 PC 的操作步骤

(1) 按 MFP 操作面板上的 <扫描> 键。

(2) 从扫描仪菜单中选择 [计算机] 或 [Local PC]。

(3) 根据 MFP 型号，您可能需要选择目标计算机。
根据连接类型，通过 “来自 USB 接口” 或 “来自网络” 选择计算机。

(4) 从 “选择一个应用程序”（部分 MFP 中可能简写为 “选择一个应用程序”），选择扫描结束后 ActKey 将执行的操作。

MFP 选项 | 扫描结束后 ActKey 扫描按钮的操作
应用程序 | 应用程序1
文件夹 | 文件夹
E-mail *1 | E-mail
PC-FAX | PC-Fax

*1 仅在支持的型号上显示

(5) 将文档放入自动进稿器中或放在平板上。

(6) 按 <黑白>/<彩色> 或 <开始> 键。

详细的扫描步骤，请参阅设备附带的用户手册。


限制

一般限制

Ø 请将扫描图像的输出类型设置为 "PDF" 或 "JPEG"。默认输出类型 "BMP" 生成的文件太大。


如何使用 ActKey

阐述使用 ActKey 前所必需的准备工作以及 ActKey 的四大用途。

准备工作

如何使用应用程序打开

如何 将扫描图像存储到文件夹

如何通过 PC-Fax 发送扫描图像


准备工作

使用 ActKey 前，您需要做好准备。

Ø 在您的设备上安装扫描仪驱动程序。
若要安装扫描仪驱动程序，请参阅设备附带的用户手册。

Ø 若要从已连接网络的设备进行扫描，请使用以下设置。
* 以下设置可用于支持网络 TWAIN 功能的设备。
- 将设备的 [TCP/IP] 设置设定为 [启用]。
- 设备 IP 地址须与计算机 IP 地址一致。
- 设置 DNS 服务器。
- 启用网络 TWAIN 功能。
更多信息，请参阅设备附带的用户手册。

Ø 若要使用从计算机扫描功能进行扫描，从选择扫描仪中选择要使用的设备。


如何使用应用程序打开

执行以下步骤，即可使用外部应用程序打开扫描图像。

1. 事前准备
 使用 USB 或网络连接计算机与设备。

2. 设置 “应用程序1” 或 “应用程序2” 扫描按钮。

(1) 从 ActKey 主窗口的 [扫描] 中选择 [按钮设置...]。

(2) 在按钮设置窗口中，点击 [image] “应用程序1” 或 [image] “应用程序2”。

(3) 设置“输入设置” 和“输出设置”。

(4) 从“输出设置”的 "应用程序" 下方的列表中选择要用来打开扫描图像的应用程序。
如果列表中没有您想用来打开图像的应用程序，请点击 “添加” 按钮，然后从所显示的应用程序显示名称和路径中指定。

(5) 点击 [确定]。

3. 执行扫描。

通过从计算机扫描功能进行扫描

(1) 在 主窗口 的状态栏中查看所选设备扫描仪，如果没有选择正确的扫描仪，在选择扫描仪窗口中进行选择。

(2) 在 主窗口 中，点击 [image] “应用程序1” 或 [image] “应用程序2”。

通过扫描到 PC功能进行扫描

(1) 设置扫描到 PC 时，在设备操作面板上选择 “应用程序” 或 “选择一个应用程序”，然后按 <黑白>/<彩色> 或 <开始> 键。

将会扫描图像，并使用步骤 2 中选择的应用程序打开。

扫描到 PC时，将始终使用 "应用程序1" 对应的应用程序打开图像。


如何将扫描图像存储到文件夹

执行以下步骤，可将扫描图像存储到文件夹。

1. 事前准备
 使用 USB 或网络连接计算机与设备。

2. 设置 “文件夹” 扫描按钮。

(1) 从 ActKey 主窗口的 [扫描] 中选择 [按钮设置...]。

(2) 在 按钮设置窗口中，点击 [image] “文件夹”。

(3) 点击 “文件夹” 的 [浏览...]，指定用于存储扫描图像的文件夹。

(4) 设置 “输入设置” 和 “输出设置”。

(5) 点击 [确定]。

3. 执行扫描。

通过从计算机扫描功能进行扫描

(1) 在主窗口的状态栏中查看所选设备扫描仪，如果没有选择正确的设备，在选择扫描仪窗口中进行选择。

(2) 在主窗口中，点击 [image] “文件夹”。

通过扫描到 PC功能进行扫描

(1) 设置扫描到 PC时，在设备操作面板上选择 “选择一个应用程序” 中的 “文件夹”， 然后按 <黑白>/<彩色> 或 <开始> 键。

将会扫描图像并将图像存储在步骤 2 指定的文件夹中。

默认情况下，图像存储完成后，步骤 2 中设置的文件夹将会打开。


如何通过 PC-Fax 发送扫描图像

启动 PC-Fax 并传真扫描图像。

1. 事前准备
 使用 USB 或网络连接计算机与设备。

2. 设置 “PC-Fax” 扫描按钮。

(1) 从 ActKey 主窗口的 [扫描] 中选择 [按钮设置...]。

(2) 在按钮设置窗口中，点击 [image] “PC-Fax”。

(3) 设置 “输入设置” 和 “输出设置”。

(4) 点击 [确定]。

3. 执行扫描。

通过从计算机扫描功能进行扫描

(1) 在主窗口的状态栏中查看所选设备扫描仪，如果没有选择正确的设备，在选择扫描仪窗口中进行选择。

(2) 在主窗口中，点击 [image] “PC-Fax” 扫描按钮。

通过扫描到 PC功能进行扫描

(1) 设置扫描到 PC时，在设备操作面板上选择 “选择一个应用程序” 中的“PC-Fax”， 然后按 <黑白>/<彩色> 或 <开始> 键。

将会扫描图像，并启动PC-Fax。


主窗口

主窗口是 ActKey 的基本窗口，包括用于启动从计算机扫描功能的扫描按钮、用于进行设置的菜单以及显示所选扫描仪的状态栏。

标题栏

在 “ActKey” 标题栏中查看选择用于远程扫描的扫描仪，其后会显示应用程序名称。

扫描仪可在选择扫描仪 中选择。

Scan buttons

单击可启动扫描，并会显示所指定”扫描到 PC”应用程序的具体操作。

项目 | 详细说明
Scan button | 单击可启动远程扫描。 将鼠标光标停留在其上方时，将弹出扫描按钮设置。

菜单

菜单项 | 详细说明
[选项] | 提供 scan buttons 的操作、显示、隐藏和设置。
[帮助] | 显示帮助消息和版本信息。

[选项]

可设置扫描操作并进行扫描。

菜单项 | 详细说明
[按钮设置...] | 打开按钮设置。
[选择扫描仪...] | 打开选择扫描仪。
[显示扫描仪设置] | 已勾选：鼠标光标停留在其上方时会显示扫描按钮设置。 未勾选：不显示扫描按钮设置。 每次选择此菜单项时，其勾选状态便会在已勾选和未勾选之间切换。
[显示确认信息] | 已勾选：扫描到 PC时，如果从 MFP 获取到图像，将显示继续确认消息。 未勾选：不显示继续确认消息。 每次选择此菜单项时，其勾选状态便会在已勾选和未勾选之间切换。
[登录时自动启动] | 打开：登录 Windows 系统时，ActKey 将自动启动。 关闭：ActKey 将不会自动启动。
[启动时最小化] | 打开：ActKey 将在启动时最小化。 关闭：启动 ActKey。

[帮助]

菜单项 | 详细说明
帮助主题 | 显示帮助主题。
关于 | 显示 ActKey 的版本信息。


按钮设置

若要查看：转到 主窗口 -> [扫描] 菜单 –> [按钮设置...]。

可设置各扫描按钮的操作。

基本操作项目

项目 | 详细说明
Scan button | 指定要设置的扫描按钮。 为各 scan button 提供设置，且只有在点击“确定”或“应用”后方可修改设置。
将扫描的图像保存到 | 指定要用于存储扫描图像的临时文件夹。 （“文件夹” 扫描按钮不提供此项目。）
确定 | 确认更改并关闭按钮设置。
取消 | 取消更改并关闭按钮设置。
应用 | 确认更改，但不关闭按钮设置。

设置用于操作的项目

可设置用于操作的项目因扫描按钮类型不同而有所不同。

应用程序1、 [image] 应用程序2

项目

详细说明

输入设置

查看扫描按钮的输入设置获取设置用于操作的共用项目。

应用程序

从列表中选择要用来打开扫描图像的应用程序。

项目 | 详细说明
默认程序 | 扫描后，在与文件格式关联的默认程序中打开图像。 与当前文件的文件格式相关联的程序名称显示在列表下方。 可使用控制面板中 “默认程序” 的 “将文件类型或协议与程序关联” 设置与文件格式相关联的程序。 可使用控制面板中 “默认程序” 的 “将文件类型或协议与程序关联” 修改与文件格式相关联的程序。

点击 [浏览...]，指定要用来打开扫描图像的应用程序。

应用程序列表的操作按钮说明

项目 | 详细说明
添加 | 通过指定应用程序的路径和显示名称，在要用来打开图像的应用程序列表中添加应用程序。
修改 | 编辑列表中当前选定用来打开图像的应用程序的显示名称和路径。
删除 | 从列表中删除当前选定用于打开图像的应用程序。

项目

详细说明

标题 | 指定要在列表中显示的名称。 无法指定列表中已使用的名称。
路径 | 显示要用来打开图像的应用程序的路径名称。
浏览... | 指定要用来打开图像的应用程序对应的可执行文件所在的位置。

输出设置

查看扫描按钮的输出设置获取设置用于操作的共用项目。

E-mail 仅在支持的型号上显示。

项目 | 详细说明
E-mail软件 | 指定电子邮件客户端软件，用于创建要将扫描图像作为附件添加的邮件。 电子邮件支持以下软件： Outlook、Outlook Express、Netscape Messenger、Mozilla Thunderbird、Lotus notes、Windows Mail。
输入设置 | 查看扫描按钮的输入设置获取设置用于操作的共用项目。
输出设置 | 查看扫描按钮的输出设置 获取设置用于操作的共用项目。

文件夹

项目 | 详细说明
扫描完成后打开当前文件夹 | 勾选此项目时，扫描完成后将自动打开图像的目标文件夹。
查看文件夹... | 将自动打开要用来存储图像的文件夹。
输入设置 | 查看扫描按钮的输入设置 获取设置用于操作的共用项目。
输出设置 | 查看扫描按钮的输出设置 获取设置用于操作的共用项目。

PC-Fax

项目 | 详细说明
输入设置 | 查看扫描按钮的输入设置获取设置用于操作的共用项目。 注意： 由于 PC-Fax 会读取要传真的图像，因此以下为固定设置：[颜色模式] = 黑白；[分辨率] = 200 dpi。
输出设置 | 查看扫描按钮的输出设置获取设置用于操作的共用项目。 注意： 使用 PC-Fax 时，“保存类型” 固定设置为传真传输的格式。

要为操作设置的共用项目扫描按钮

输入设置

项目

详细说明

扫描方法

根据待扫描文档的类型和页数，选择合适的扫描方法。

选择 “自动” 时，如果 ADF 中装有文档，将从 ADF 扫描；如果没有，则扫描平板上的文档。

选项

可指定扫描方法选项。

如果正在使用的设备不支持双面扫描功能，则不会显示扫描方法选项。

项目

详细说明

方向

设置文档的方向。

将文档放在平板上，顶端朝向左侧或设备邻近侧。

将文档放入 ADF 中，顶端朝向左侧或设备较远侧。

项目

详细说明

左方 | 放置文档，顶端朝左。
上方 | ADF 将文档放入 ADF 中，顶端朝向较远侧。 平板 放置文档，顶端朝向邻近侧。

双面扫描

扫描方法设定为 ADF 时，可指定双面扫描文档的装订边。

项目 | 详细说明
关 | 从 ADF 扫描文档的单面。
左右装订 | 扫描文档的两面，左边装订或右边装订。 此选项用于制作正反面页面方向相同的副本。
顶端装订 | 扫描文档的双面，顶边装订。 此选项用于制作正反面页面方向相反的副本。

色彩模式

根据文档类型或扫描图像的用途选择颜色模式。

项目

详细说明

彩色(24位) | 以全彩 24 位 RGB 格式扫描每个像素。
灰度(8位) | 以 8 位、256 级灰度扫描每个像素。
黑白 | 以黑白双级别扫描每个像素。 不显示半色调。
半色调 | 以黑白双级别扫描每个像素。 显示半色调。

纸张尺寸

根据要扫描的文档，选择合适的纸张尺寸和扫描尺寸。

可指定的尺寸因设备型号而异。

注释：如果选择 "自动" 时无法扫描，请使用除 "自动" 外的任何其他选项进行扫描。

分辨率

根据扫描图像的用途，选择合适的最小分辨率。

注释：部分应用程序可能不支持高分辨率的扫描图像。在这种情况下，请设置较低的分辨率。

显示扫描仪驱动程序

如果勾选，扫描文档前您可以先在扫描仪驱动程序设置对话框中指定颜色调整和过滤。

输出设置

项目

详细说明

保存类型

指定扫描图像的文件格式。

项目 | 详细说明 | 压缩 | 示例文件大小 [MB]
 |  |  | 彩色 | 灰度 | 黑白
BMP | Windows 位图格式 | 否 | 24.9 | 8.3 | 1
JPEG |  | 是 | 1.3 | 1.2 | 0.9
TIFF |  | 黑白(2) | 22.0 | 7.3 | 0.2
PCX |  | 黑白(3) | 26.1 | 8.8 | 0.3
GIF | 色调降低至 256 以下 | 是(1) | 6.7 | 7.3 | 0.2
TGA |  | 否 | 24.4 | 8.3 | 8.3
PNG |  | 是(1) | 18.7 | 6.1 | 0.2
WMF | Windows 元文件 | 否 | 24.9 | 24.9 | 24.9
EMF | Windows 增强元文件 | 否 | 24.9 | 24.9 | 24.9
PDF |  | 是 | 1.3 | 1.3 | 0.2
Multi-page PDF |  | 是 |  |  |
Multi-page TIFF |  | 黑白(2) |  |  |

上述大小为 A4、300dpi 设置下的扫描图像示例。（仅供选择文件格式时参考。）

压缩：

否：不压缩

是：可指定等级

是(1)：不可指定等级

黑白(2)：仅黑白（可指定等级）

黑白(3)：仅黑白（不可指定等级）

压缩级别

指定 JPEG/PDF/TIFF 文件格式的压缩等级。

文件格式

详细说明

JPEG

设置：0 至 100 间的整数

文件大小和图像质量因设置而异。

设定值 | 文件大小 | 质量
0 | 大 | 高
50 | 中 | 中
100 | 小 | 低

TIFF

可指定黑白和半色调图像。

项目 | 说明 | 图像劣化
不压缩 | 不压缩 | 无
中(G3) | 中等压缩等级 | 无
高(G4) | 高压缩等级 | 劣化

PDF

设置因颜色模式而异。

彩色和灰度

文件大小和图像质量因设置而异。

项目 | 文件大小 | 质量
高 | 大 | 高
中 | 中 | 中
低 | 小 | 低

Black-and-white and halftone

项目 | 说明 | 图像劣化
不压缩 | 不压缩 | 无
中(G3) | 中等压缩等级 | 无
高(G4) | 高压缩等级 | 劣化

文件名

指定扫描图像的文件名。扫描图像以如下格式的文件名保存：

“指定的文件名”（日期）“4 位数序列号”.“文件格式扩展名”

注意：

Ø 文件名区分大小写。

Ø 以下字符不允许用在文件名中：
 " * / : < > ? \ |

保存扫描图像至

指定用于保存扫描图像的文件夹。

浏览...

浏览至用于保存图像的文件夹。


选择扫描仪

若要查看：转到主窗口 -> [扫描] 菜单 -> [选择扫描仪...]。

从 [扫描仪] 列表中，选择通过从计算机扫描功能进行扫描操作时要使用的扫描仪。

[扫描仪] 列表中会显示当前可用的扫描仪。

ActKey 在启动过程中会检查扫描仪的可用性；如果没有建立连接，将显示一条错误消息。