网络配置帮助

网络配置软件通过网络来管理网络扫描仪驱动程序和“扫描到 PC”操作。

请点击浏览以下有关如何使用网络配置的说明。

关于网络配置 | 窗口说明
* 网络配置可执行的操作 * 术语解释 | * 主窗口 * 属性 * 通知区域菜单


关于网络配置

此软件使用网络来管理网络扫描仪驱动程序和“扫描到 PC”操作。

将您的计算机注册为“扫描到 PC”功能的扫描目的地时，如果扫描仪或计算机 IP 地址发生更改，您可以使用此工具注册或更改相关设置。


术语解释

术语 | 说明
ActKey | ActKey 软件用于从多功能设备读取图像，仅需单击即可。 它使用 MFP 的“扫描到 PC”操作直接从 MFP 读取图像。
扫描到 PC | 通过 ActKey，您只需进行一个扫描操作，即可直接从 MFP 读取图像。


网络配置可执行的操作

您可以使用网络配置执行以下操作：

添加扫描仪
 添加一个多功能设备，以使用同一扫描仪驱动程序进行网络扫描。

操作：转到主窗口 -> [扫描仪] 菜单 -> [添加扫描仪]。

编辑网络扫描仪驱动程序名称
编辑已注册的网络扫描仪驱动程序名称。

操作：转到主窗口 -> [扫描仪] 菜单 -> [编辑驱动程序名称]。

编辑扫描仪属性
更改网络扫描仪驱动程序中注册的已连接设备的地址和端口号。

操作：转到主窗口 -> [扫描仪] 菜单 -> [编辑扫描仪]。

显示扫描仪属性
 显示已连接设备的地址、网络扫描仪驱动程序的名称、端口号以及扫描仪要检查的连接。

操作：转到主窗口 -> [扫描仪] 菜单 -> [属性] -> 一般。

注册和删除“扫描到 PC”功能的 PC 信息
将 PC 信息注册为“扫描到 PC”设备的扫描目的地，或者删除已注册的 PC 信息

操作：转到主窗口 -> [扫描仪] 菜单 -> [属性] –> 注册、删除。


主窗口

若要查看：转到通知区域菜单 -> [显示网络配置]。

主窗口中列有网络扫描仪驱动程序菜单，允许进行各种设置。

扫描仪驱动程序列表

将显示计算机上已注册的所有网络扫描仪驱动程序。

项目 | 详细说明
扫描仪驱动程序名称 | 网络扫描仪驱动程序的名称。 可在 [扫描仪] 菜单的 [编辑驱动程序名称] 中进行更改。
地址 | 连接至网络扫描仪驱动程序的设备的地址。 可在 [扫描仪] 菜单的 [编辑扫描仪] 中进行更改。
MAC 地址 | 连接至网络扫描仪驱动程序的设备的 MAC 地址。

菜单

菜单项 | 详细说明
[文件] | [关闭]：在任务栏通知区域中将网络配置最小化。
[扫描仪] | 添加扫描仪，编辑目的地、扫描仪驱动程序名称等信息。
[帮助] | 显示版本信息和帮助。

[扫描仪]

菜单项 | 详细说明
[添加扫描仪] | 添加新的网络扫描仪。 添加扫描仪驱动程序的功能显示在子菜单中。
[编辑驱动程序名称] | 编辑网络扫描仪驱动程序名称。 扫描仪驱动程序名称中可使用以下字符。最多 29 个字符。 0-9、a-z、A-Z、-、/、(、) 注释: 如果更改了网络扫描仪驱动程序名称，可被 ActKey 检测为新扫描仪。 如果检测为新扫描仪，在 Actkey 的扫描仪选择屏幕更改后，选择一个新的扫描仪驱动程序名称。
[编辑扫描仪] | 在网络扫描仪驱动程序中更改已连接设备的地址和端口号。 如果设备的端口号或地址已更改，可在此重新配置。
[刷新] | 更新为最新的网络扫描仪驱动程序列表。
[属性] | 显示所选网络扫描仪驱动程序的属性。

[帮助]

菜单项 | 详细说明
[帮助] | 显示帮助主题。
[关于] | 显示网络配置版本信息。


属性

若要查看：转到主窗口 -> [扫描仪] 菜单 -> [属性]。

注册或删除设备用于“扫描到 PC”功能的扫描目的地 PC 信息，查看网络扫描仪驱动程序的连接目的地信息。

一般

查看基本信息，例如已连接设备的地址或列表中所选网络扫描仪驱动程序的名称。

项目 | 详细说明
扫描仪驱动程序名称 | 显示网络扫描仪驱动程序名称。
扫描仪属性 | 显示网络扫描仪驱动程序中的已连接设备的下列信息： ・ 地址 ・ 端口 ・ 光学分辨率
测试扫描仪 | 检查已连接设备的连接并弹出结果。

注册

将 PC 信息注册到设备上，用作“扫描到 PC”的扫描目的地。

项目 | 详细说明
主机名称 | 查看计算机的主机名称。
地址 | 查看计算机的地址。 如果有多个网络适配器，可从下拉菜单中进行选择。
端口号 | 设置将在“扫描到 PC”功能中使用的计算机端口号。
注册 | 将设备“扫描到 PC”功能的扫描目的地注册到您的计算机。 将弹出注册结果。

删除

从设备中删除已注册为“扫描到 PC”功能扫描目的地的 PC 信息。

项目 | 详细说明
已经注册的电脑信息 | 列表中会显示与设备中注册的计算机地址或主机名称一致的 PC 信息。 项目显示反转时，用于显示要删除的信息。
刷新 | 从设备获取最新信息并刷新列表。
删除 | 从设备中取消注册在已注册列表中选择的 PC 信息。


通知区域菜单

若要查看：右击通知区域中的图标。

右击桌面屏幕右下角通知区域中显示的 [image] 图标，即可显示此菜单。

菜单项 | 详细说明
[显示ActKey] | 显示ActKey的主屏幕。
[显示网络配置] | 显示网络配置的主屏幕。
[登录时自动启动] | 已勾选：登录 Windows 时自动启动网络配置。 未勾选：网络配置应用程序不会自动启动。
[帮助] | 显示帮助主题。
[关于] | 显示网络配置 版本信息。
[退出] | 退出ActKey和网络配置。